<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="theme-color" content="#99cc33">
	
<!-- Author Meta Tags by Molongui Authorship Pro, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Elliot Haspel">
<meta property="article:author" content="https://www.facebook.com/CrawlingBehindBook/" />
<meta name="twitter:creator" content="https://twitter.com/ehaspel" />
<!-- /Molongui Authorship -->

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Many Cases for Child Care - Early Learning Nation</title>
	<meta name="description" content="Back in May, I had the privilege to present the closing keynote address at the Child Care Services Association annual conference in Chapel Hill, North Carolina. One point that several attendees told me resonated was when I showed that you can make many different arguments for child care, although advocates tend to focus primarily on only a few." />
	<link rel="canonical" href="https://earlylearningnation.com/2022/07/the-many-cases-for-child-care/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Many Cases for Child Care - Early Learning Nation" />
	<meta property="og:description" content="Back in May, I had the privilege to present the closing keynote address at the Child Care Services Association annual conference in Chapel Hill, North Carolina. One point that several attendees told me resonated was when I showed that you can make many different arguments for child care, although advocates tend to focus primarily on only a few." />
	<meta property="og:url" content="https://earlylearningnation.com/2022/07/the-many-cases-for-child-care/" />
	<meta property="og:site_name" content="Early Learning Nation" />
	<meta property="article:publisher" content="https://www.facebook.com/earlylearningnation/" />
	<meta property="article:published_time" content="2022-07-05T11:00:47+00:00" />
	<meta property="article:modified_time" content="2022-06-30T15:41:12+00:00" />
	<meta property="og:image" content="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?fit=2000%2C1000&ssl=1" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Elliot Haspel" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@earlylearnnatn" />
	<meta name="twitter:site" content="@earlylearnnatn" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Elliot Haspel" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Early Learning Nation &raquo; Feed" href="https://earlylearningnation.com/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-137051184-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/earlylearningnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">.pt_splitter {
	display: block;
}</style><link rel='stylesheet' id='sbi_styles-css'  href='https://earlylearningnation.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.6-b-modified-1656433794' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='image-map-pro-dist-css-css'  href='https://earlylearningnation.com/wp-content/plugins/image-map-pro-wordpress/css/image-map-pro.min.css?ver=5.3.2-b-modified-1597504126' type='text/css' media='' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css'  href='https://earlylearningnation.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css?ver=2.4.1-b-modified-1655997122' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://earlylearningnation.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.22-b-modified-1600133962' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=8.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://earlylearningnation.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.7-b-modified-1646233920' type='text/css' media='all' />
<link rel='stylesheet' id='default_style-css'  href='https://earlylearningnation.com/wp-content/themes/zeen/style.css?ver=-b-modified-1639072413' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://earlylearningnation.com/wp-content/themes/zeen-child/style.css?ver=1.0.0-b-modified-1653583784' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css'  href='https://earlylearningnation.com/wp-content/themes/zeen/assets/css/style.min.css?ver=4.1.0-b-modified-1639072330' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A900%2Citalic%2C400%7CLora%3A400%2C700&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-tk-css'  href='https://use.typekit.net/kwn2zda.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://earlylearningnation.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.4-b-modified-1653448300' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.6.0-b-modified-1655176309' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/earlylearningnation.com","hash_tracking":"false","ua":"UA-137051184-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js?ver=2.4.1-b-modified-1655997122' id='responsive-lightbox-prettyphoto-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=-b-modified-1655997122' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/earlylearningnation.com\/wp-admin\/admin-ajax.php","nonce":"9a9cafb9ed","preview":"false","postId":"6888","scriptExtension":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.4.1-b-modified-1655997122' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.22-b-modified-1600133962' id='tp-tools-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.22-b-modified-1600133962' id='revmin-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare&#038;ver=8.2.6' id='ssba-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://earlylearningnation.com/wp-json/" /><link rel="alternate" type="application/json" href="https://earlylearningnation.com/wp-json/wp/v2/posts/6888" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://earlylearningnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://earlylearningnation.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://earlylearningnation.com/?p=6888' />
<link rel="alternate" type="application/json+oembed" href="https://earlylearningnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearlylearningnation.com%2F2022%2F07%2Fthe-many-cases-for-child-care%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://earlylearningnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearlylearningnation.com%2F2022%2F07%2Fthe-many-cases-for-child-care%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = 'youtube';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('earlylearningnation.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

        <style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
        <style>img#wpstats{display:none}</style>
	<link rel="preload" type="font/woff2" as="font" href="https://earlylearningnation.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="preconnect" href="https://use.typekit.net/" crossorigin="anonymous"><link rel="preload" as="image" href="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=1400%2C700&#038;ssl=1" imagesrcset="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=150%2C75&amp;ssl=1 150w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=770%2C385&amp;ssl=1 770w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=1536%2C768&amp;ssl=1 1536w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=585%2C293&amp;ssl=1 585w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=1170%2C585&amp;ssl=1 1170w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=1500%2C750&amp;ssl=1 1500w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=293%2C147&amp;ssl=1 293w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=1400%2C700&amp;ssl=1 1400w" imagesizes="(max-width: 1400px) 100vw, 1400px">
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '236727124419940', {}, {
    "agent": "wordpress-6.0-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=236727124419940&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by Slider Revolution 6.2.22 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/06/cropped-ELN-favicon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/06/cropped-ELN-favicon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/06/cropped-ELN-favicon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/06/cropped-ELN-favicon.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
</head>
<body class="post-template-default single single-post postid-6888 single-format-standard headings-f1 body-f2 sub-f1 quotes-f3 by-f2 wh-f2 widget-title-c block-titles-big block-titles-mid-1 mob-menu-on-tab menu-no-color-hover grids-spacing-0 mob-fi-tall excerpt-mob-off skin-light mm-ani-3 footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-4 mm-submenu-1 main-menu-logo-1 body-header-style-1 body-hero-m byline-font-2">
	<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v11.0&appId=956994604656010&autoLogAppEvents=1" nonce="Tv8TQ99b"></script>
	<div id="page" class="site">
		<div class="block-da-1 block-da block-da-header_top clearfix"><div id="fb-root"></div>

</div><div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-4 sticky-menu-mob sticky-menu-1 sticky-top site-skin-1 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
				<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
				
	
			
				
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://earlylearningnation.com" data-pin-nopin="true"><span class="logo-img"><img src="https://earlylearningnation.com/wp-content/uploads/2019/06/ELN-logo-mobile.png" loading="lazy" alt="" srcset="https://earlylearningnation.com/wp-content/uploads/2019/06/ELN-logo-mobile.png 2x" width="380" height="100"></span></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		
				
	
			
				
	
			
				
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background mask"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-width-1 header-skin-1 site-img-1 mm-ani-3 mm-skin-2 main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 dt-header-da logo-only-when-stuck main-menu-l" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l tipi-row">
						<div class="logo logo-main"><a href="https://earlylearningnation.com" data-pin-nopin="true"><span class="logo-img"><img src="https://earlylearningnation.com/wp-content/uploads/2022/01/EarlyLearningNation-with-tagline-1474px.png" loading="lazy" alt="" srcset="https://earlylearningnation.com/wp-content/uploads/2022/01/EarlyLearningNation-with-tagline-1474px.png 2x" width="1474" height="193"></span></a></div>			<div class="block-da-1 block-da block-da-header tipi-flex-right clearfix"><div id="subscribe">
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-2310 mc4wp-form-basic mc4wp-ajax" method="post" data-id="2310" data-name="Mailchimp signup" ><div class="mc4wp-form-fields"><p>
    <label>Get the latest in early learning science, community and more:  </label>
</p>
<p>
  <input type="email" name="EMAIL" placeholder="Your email address" required /> <input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1657087301" /><input type="hidden" name="_mc4wp_form_id" value="2310" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div></div>								</div>
		<div class="background mask"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-1 mm-ani-3 main-menu-l sticky-menu-dt sticky-menu sticky-menu-1 sticky-top">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap tipi-vertical-c"><div class="logo logo-main-menu"><a href="https://earlylearningnation.com" data-pin-nopin="true"><span class="logo-img"><img src="https://earlylearningnation.com/wp-content/uploads/2021/06/ELN_Full-Color_HexagonsSolo_50px.png" loading="lazy" alt="" width="42" height="50"></span></a></div></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
					<li id="menu-item-446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-446"><a href="http://earlylearningnation.com">Home</a></li>
<li id="menu-item-657" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-657"><a href="https://earlylearningnation.com/about/">About Us</a></li>
<li id="menu-item-4402" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-4402"><a href="https://earlylearningnation.com/early-learning-in-the-states/">In the States</a></li>
<li id="menu-item-5109" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-5109"><a href="https://earlylearningnation.com/studio/">Early Learning Nation Studio</a></li>
<li id="menu-item-5418" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-5418"><a href="https://earlylearningnation.com/newsletter-archives/">Newsletter</a></li>
				</ul>
				<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
										<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/earlylearningnation" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/EarlyLearnNatn" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/earlylearningnation" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-yt"><a href="https://youtube.com/channel/UCUpXkHSVdC4qUUIhlPwVn2Q" data-title="YouTube" class="tipi-i-youtube-play" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-linkedin"><a href="https://linkedin.com/company/early-learning-nation" data-title="Linkedin" class="tipi-i-linkedin" rel="noopener nofollow" aria-label="Linkedin" target="_blank"></a></li><li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
				<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://earlylearningnation.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div></div></li>
				
	
										</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">The Many Cases for Child Care</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fearlylearningnation.com%2F2022%2F07%2Fthe-many-cases-for-child-care%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=EarlyLearnNatn&#038;text=The%20Many%20Cases%20for%20Child%20Care%20-%20https%3A%2F%2Fearlylearningnation.com%2F2022%2F07%2Fthe-many-cases-for-child-care%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a></div></div></div>		</div>
		<span id="progress" class=" no-ipl"></span>	</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-above-c hero-m sidebar-on sidebar-right post-6888 post type-post status-publish format-standard has-post-thumbnail hentry category-elliots-provocations tag-featured">
		<div class="meta-wrap hero-meta tipi-m-typo elements-design-2 clearfix tipi-row content-bg"><div class="meta meta-no-sub"><div class="title-wrap"><h1 class="entry-title title flipboard-title">The Many Cases for Child Care</h1></div><div class="byline byline-3 byline-cats-design-2"><span class="byline-part author"><a class="url fn n" href="https://earlylearningnation.com/author/elliot-haspel/"><span class="byline-by byline-detail">By </span><span class="byline-by-name">Elliot Haspel</span></a></span><div class="byline-part cats"><a href="https://earlylearningnation.com/category/elliots-provocations/" style="background-color:#99cc33" class="cat cat-with-bg">Elliot&#039;s Provocations</a></div><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2022-07-05T07:00:47-04:00">July 5, 2022</time></span><span class="byline-part read-time">5 min read</span></div></div></div><!-- .meta-wrap --><div class="hero-wrap clearfix hero-13 tipi-row content-bg medium-uncrop no-par"><div class="hero"><img width="1400" height="700" src="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=1400%2C700&amp;ssl=1" class="flipboard-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=150%2C75&amp;ssl=1 150w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=770%2C385&amp;ssl=1 770w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=1536%2C768&amp;ssl=1 1536w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=585%2C293&amp;ssl=1 585w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=1170%2C585&amp;ssl=1 1170w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=1500%2C750&amp;ssl=1 1500w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=293%2C147&amp;ssl=1 293w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=1400%2C700&amp;ssl=1 1400w" sizes="(max-width: 1400px) 100vw, 1400px" /></div></div>		<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-col clearfix tipi-l-8">
		<article>
						<div class="entry-content-wrap clearfix">
																					<div class="entry-content body-color clearfix link-color-wrap">
																										<p><em>Elliot’s Provocations unpacks current events in the early learning world and explores how we can chart a path to a future where all children can flourish. Regarding the title, if you’re not steeped in early childhood education (ECE) lingo, a “provocation” is the field’s term—taken from the Reggio-Emilia philosophy of early education—for offering someone the opportunity to engage with an idea.</em></p>
<p><em>We hope this monthly column does that: provocations are certainly not answers, but we hope Elliot’s Provocations helps you pause and consider concepts in a different way.</em></p>
<hr />
<p>Back in May, I had the privilege to present the closing keynote address at the <a href="https://www.childcareservices.org/">Child Care Services Association</a> annual conference in Chapel Hill, North Carolina. One point that several attendees told me resonated was when I showed that you can make many different arguments for child care, although advocates tend to focus primarily on only a few. I thought it would be useful to briefly sketch out the many cases for child care, because it is important to tailor messaging to one’s audience. My experience in talking about child care around the country is that what makes someone’s ears perk up can vary quite a lot &#8212; and often differs from what is compelling to me.</p>
<p>As I said in Chapel Hill, this idea of a multi-pronged approach is certainly not new. Historian Lawrence Cremin has written of Horace Mann, often considered the ‘father’ of American public schools: “His message to the working classes was the promise that ‘education &#8230; is the great equalizer of the conditions of men, the balance wheel of the social machinery.’ To men of property, he asserted that their security and prosperity depended upon having literate and law-abiding neighbors who were competent workers and who would, via the common school, learn of the sanctity of private property. To all, he proclaimed that Providence had decreed that education was the ‘absolute right of every human being that comes into the world.’”</p>
<p>So, what are the cases for robust, permanent public investments in child care? Here are 10, in no particular order*:</p>
<h3>The Economic Case</h3>
<p>This is perhaps the simplest case to make. Child care supports the ability of parents to work, and given that tens of millions of parents have young children (more if you include elementary schoolers in need of care), this is a massive economic driver. Businesses say so, economists say so, the U.S. Treasury Department and the U.S. Federal Reserve says so. It’s not up for debate: the economy needs child care to function well.</p>
<h3>The Labor Case</h3>
<p>Child care is, in and of itself, an extremely large industry. Considering all types of care, there are more than two million child care providers in the United States. This means that by size, the sector rivals that of truckers. Given the miserly wages most providers get, stabilizing the sector and improving compensation would raise a huge number of individuals out of poverty and near-poverty and into the middle class, while also increasing the economic output of the industry itself through increased purchases of materials, expansion into new facilities, and so on.</p>
<h3>The Gender Equity Case</h3>
<p>Not only are 97% of the aforementioned two million providers women, child care burdens disproportionately fall on mothers. Millions of women either don’t take jobs, reduce their hours, or otherwise alter their care-work situation due to a lack of child care. For as much as there are important efforts underway to shift cultural norms and improve load-sharing among mothers and fathers (in heterosexual relationships), gender equity cannot be achieved without solving child care.</p>
<h3>The Racial Equity Case</h3>
<p>The child care workforce is not only almost all women, it is disproportionately women of color: starting to finally respect and honor that workforce with the compensation it deserves will narrow racial wealth gaps. Along the same lines, communities of color are disproportionately likely to have scarce child care options, and the options that they do have tend to be less-resourced and thus of lower quality.</p>
<div class="su-box su-box-style-default boxalignright" id="" style="border-color:#cc0000;border-radius:3px"><div class="su-box-title" style="background-color:#FF3333;color:#fff;border-top-left-radius:1px;border-top-right-radius:1px"></div><div class="su-box-content su-u-clearfix su-u-trim" style="border-bottom-left-radius:1px;border-bottom-right-radius:1px">
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-2310 mc4wp-form-basic mc4wp-ajax" method="post" data-id="2310" data-name="Mailchimp signup" ><div class="mc4wp-form-fields"><p>
    <label>Get the latest in early learning science, community and more:  </label>
</p>
<p>
  <input type="email" name="EMAIL" placeholder="Your email address" required /> <input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1657087301" /><input type="hidden" name="_mc4wp_form_id" value="2310" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div></div>
<h3>The Child Development Case</h3>
<p>This is the other case we (rightly) hear often: high-quality child care has beneficial effects on child development, and those effects are concentrated among children from lower-income families. Quality matters a ton, and a primary mediator of quality is resources &#8212; how good or poor is the facility, how attentive or stressed is the caregiver? Since two-thirds of families have all available parents in the workforce and millions of young children are in non-parental care every day, investments in child care have huge implications for child brain and body development.</p>
<h3>The National Security Case</h3>
<p>Talk to high-ranking military personnel, and <a href="https://www.strongnation.org/articles/1138-child-care-and-national-security-how-greater-access-to-high-quality-child-care-in-missouri-can-help-improve-military-readiness">they will tell you</a> that there is a direct linkage between child care and troop readiness. Part of this involves making sure troops have child care for their families (one reason the U.S. military child care system is one of the better models we have, and unsurprisingly also draws down substantial public funding), and the other part is because of the child development effects which down the road lead to larger or smaller pools of eligible individuals.</p>
<h3>The Anti-Poverty Case</h3>
<p>In addition to holding back families from finding and maintaining gainful employment, child care costs often rival or exceed rents. Reducing or zeroing out child care costs is a massive boon for families working hard to achieve financial stability. (Indeed, the strong anti-poverty nature of child care funding was <a href="https://earlylearningnation.com/2020/10/a-universal-preschool-campaign-in-oregon-galvanizes-broad-support-and-rewrites-all-the-rules/">one driving force</a> behind organizers of Multnomah County, Oregon’s recent universal pre-K measures)</p>
<h3>The Democracy Case</h3>
<p>By reducing poverty and increasing family economic security, child care enables a broader swath of parents to fully engage in the democratic process (unsurprisingly, those on low-incomes and with insecure jobs vote far less frequently than those at the upper income levels). In addition, child care cultivates the building blocks of socioemotional development and civic behavior, foundations which come into play later in life as children gain more agency to participate fully in society.</p>
<h3>The Family Flourishing Case</h3>
<p>Merely making rent at the end of the month should not be our goal for society. We want parents to have ample time to spend with their children when not exhausted or stressed, in order to make memories, live a good life and share their values with the next generation. Affordable, quality child care supports these goals by reducing scarcity and ensuring parents can trust their children are well taken care of while they work.</p>
<h3>The Self-Determination Case</h3>
<p>I think this may be the most powerful case we don’t make often enough. Your decision about how many children to have, and when to have them, should not be determined by the availability and affordability of child care &#8212; yet for too many families, it is. Your ability to work hard and provide for your family should not be hampered by the lack of affordable child care &#8212; yet for too many parents, it is. Child care is tied up in freedom, and it is a prerequisite for most parents to meet their aspirations.</p>
<p>By wielding these different cases for different audiences, we can continue to build broad support for child care, knowing that every angle leads to the same conclusion: investing in child care is good for American families, good for American kids and good for America.</p>
<p><em>*I will note that many of these cases also apply to providing material support for stay-at-home parents.</em></p>
<!-- Simple Share Buttons Adder (8.2.6) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://earlylearningnation.com/2022/07/the-many-cases-for-child-care/"  target="_blank" ><img src="https://i0.wp.com/earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png?w=1200&#038;ssl=1" style="width: 50px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://earlylearningnation.com/2022/07/the-many-cases-for-child-care/&amp;text=The%20Many%20Cases%20for%20Child%20Care%20"  target=&quot;_blank&quot; ><img src="https://i0.wp.com/earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png?w=1200&#038;ssl=1" style="width: 50px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://earlylearningnation.com/2022/07/the-many-cases-for-child-care/"  target=&quot;_blank&quot; ><img src="https://i0.wp.com/earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png?w=1200&#038;ssl=1" style="width: 50px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" data-recalc-dims="1" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=The%20Many%20Cases%20for%20Child%20Care&#038;body=%20https://earlylearningnation.com/2022/07/the-many-cases-for-child-care/"><img src="https://i0.wp.com/earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png?w=1200&#038;ssl=1" style="width: 50px;" title="Email" class="ssba ssba-img" alt="Email this to someone" data-recalc-dims="1" /><div title="email" class="ssbp-text">email</div></a></div></div>
<!-- MOLONGUI AUTHORSHIP PLUGIN 4.6.6 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-6687700983"
     class="m-a-box "
          data-plugin-release="4.6.6"
     data-plugin-version="pro"
     data-box-layout="slim"
     data-box-position="below"
     data-multiauthor="false"
     data-author-id="3747"
     data-author-type="guest"
     data-author-archived="">

	
    <div class="m-a-box-container">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="guest-3747"
             itemscope itemid="https://earlylearningnation.com/author/elliot-haspel/" itemtype="https://schema.org/Person"        >
            
<div class="m-a-box-content-top">

	
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar" data-source="local">
		                <a class="m-a-box-avatar-url" href="https://earlylearningnation.com/author/elliot-haspel/">
                    <img width="150" height="150" src="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2020/04/ElliotHaspelHeadshot.jpg?fit=150%2C150&amp;ssl=1" class="attachment-150x150 size-150x150 wp-post-image" alt="" itemprop="image" srcset="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2020/04/ElliotHaspelHeadshot.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2020/04/ElliotHaspelHeadshot.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2020/04/ElliotHaspelHeadshot.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2020/04/ElliotHaspelHeadshot.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2020/04/ElliotHaspelHeadshot.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2020/04/ElliotHaspelHeadshot.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2020/04/ElliotHaspelHeadshot.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2020/04/ElliotHaspelHeadshot.jpg?resize=500%2C500&amp;ssl=1 500w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2020/04/ElliotHaspelHeadshot.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
                	</div>

    <!-- Author social -->
    <div class="m-a-box-item m-a-box-social ">					<div class="m-a-box-social-icon m-a-list-social-icon">
						<a class="m-icon-container m-ico-facebook m-ico-branded"  href="https://www.facebook.com/CrawlingBehindBook/" target="_blank" itemprop="sameAs">
							<i class="m-a-icon-facebook"></i>
						</a>
					</div>
									<div class="m-a-box-social-icon m-a-list-social-icon">
						<a class="m-icon-container m-ico-twitter m-ico-branded"  href="https://twitter.com/ehaspel" target="_blank" itemprop="sameAs">
							<i class="m-a-icon-twitter"></i>
						</a>
					</div>
				</div>
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data">

        <!-- Author name -->
        
<div class="m-a-box-name m-a-box-title">
	<h5 itemprop="name">
                        <a class="m-a-box-name-url " href="https://earlylearningnation.com/author/elliot-haspel/" itemprop="url">
		            Elliot Haspel                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta">

    
    
    
	
	
	
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" itemprop="description">
    <p>Elliot Haspel <span data-originalfontsize="11pt" data-originalcomputedfontsize="14.666666984558105">is a nationally-recognized child &amp; family policy expert and commentator, with a specialty in early childhood and education issues. He is the author of </span><a href="https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.amazon.com%2FCrawling-Behind-Americas-Child-Crisis%2Fdp%2F1684334276&amp;data=04%7C01%7Clshockley%40bezosfamilyfoundation.org%7C110ee8a1faa748721a7708d984efa6e6%7Ce55ef4dc6e164f8f8c0084474e6c71f3%7C0%7C0%7C637686987097871345%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=iXttGEXSd%2BOV5j%2FDJzr0SZJjy5mzzASQnx51kMA%2FO9M%3D&amp;reserved=0" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://nam11.safelinks.protection.outlook.com/?url%3Dhttps%253A%252F%252Fwww.amazon.com%252FCrawling-Behind-Americas-Child-Crisis%252Fdp%252F1684334276%26data%3D04%257C01%257Clshockley%2540bezosfamilyfoundation.org%257C110ee8a1faa748721a7708d984efa6e6%257Ce55ef4dc6e164f8f8c0084474e6c71f3%257C0%257C0%257C637686987097871345%257CUnknown%257CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%253D%257C1000%26sdata%3DiXttGEXSd%252BOV5j%252FDJzr0SZJjy5mzzASQnx51kMA%252FO9M%253D%26reserved%3D0&amp;source=gmail&amp;ust=1633190506745000&amp;usg=AFQjCNF6Kv0kAhhBNB6dcnme3IBiYN5jUQ"><span data-originalfontsize="11pt" data-originalcomputedfontsize="14.666666984558105">Crawling Behind: America’s Childcare Crisis and How to Fix It</span></a><span data-originalfontsize="11pt" data-originalcomputedfontsize="14.666666984558105">. Elliot has appeared on television as an analyst, including on </span><span data-originalfontsize="11pt" data-originalcomputedfontsize="14.666666984558105">The PBS Newshour with Judy Woodruff</span><span data-originalfontsize="11pt" data-originalcomputedfontsize="14.666666984558105">, and his writings have appeared in a wide variety of top publications, including </span> <em>The New York Times</em><span data-originalfontsize="11pt" data-originalcomputedfontsize="14.666666984558105">, </span><em>The Washington Post</em><span data-originalfontsize="11pt" data-originalcomputedfontsize="14.666666984558105">, and </span><em>The Atlantic</em><span data-originalfontsize="11pt" data-originalcomputedfontsize="14.666666984558105">. Elliot holds an B.A. in History from the University of Virginia and an M.Ed. in Education Policy from Harvard's Graduate School of Education.</span></p>
<p data-removefontsize="true" data-originalcomputedfontsize="16">Elliot also writes a free semi-monthly newsletter, <i data-removefontsize="true" data-originalcomputedfontsize="16"><a href="https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.capita.org%2Fthe-parents-arent-alright&amp;data=04%7C01%7Clshockley%40bezosfamilyfoundation.org%7C110ee8a1faa748721a7708d984efa6e6%7Ce55ef4dc6e164f8f8c0084474e6c71f3%7C0%7C0%7C637686987097881298%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=6ux0oaLUYSUoSSDfSoELqwHiMvLCv2uARtnrpr7Vavc%3D&amp;reserved=0" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://nam11.safelinks.protection.outlook.com/?url%3Dhttps%253A%252F%252Fwww.capita.org%252Fthe-parents-arent-alright%26data%3D04%257C01%257Clshockley%2540bezosfamilyfoundation.org%257C110ee8a1faa748721a7708d984efa6e6%257Ce55ef4dc6e164f8f8c0084474e6c71f3%257C0%257C0%257C637686987097881298%257CUnknown%257CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%253D%257C1000%26sdata%3D6ux0oaLUYSUoSSDfSoELqwHiMvLCv2uARtnrpr7Vavc%253D%26reserved%3D0&amp;source=gmail&amp;ust=1633190506745000&amp;usg=AFQjCNH8eJGsVObYzU2klWXGoE4lA1o5ag" data-removefontsize="true" data-originalcomputedfontsize="16">The Parents Aren't Alright</a>.</i></p>
</div>

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box -->									</div><!-- .entry-content -->
							</div><!-- .entry-content -->
						<footer class="entry-footer">
				<div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://earlylearningnation.com/tag/featured/" rel="tag">featured</a></div></div><div class="related-posts-wrap clearfix"><div id="block-wrap-94037" class="block-wrap-native block-wrap block-wrap-29 block-css-94037 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box ppl-m-4 ppl-s-2 clearfix" data-id="94037" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="94037" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="94037" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-29 tipi-flex"><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-6783 post type-post status-publish format-standard has-post-thumbnail hentry category-elliots-provocations tag-featured" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://earlylearningnation.com/2022/05/congress-takes-another-run-at-a-child-care-solution/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/reba-spike-gY6PnyDZB20-unsplash-crop.jpg?resize=293%2C293&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/reba-spike-gY6PnyDZB20-unsplash-crop.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/reba-spike-gY6PnyDZB20-unsplash-crop.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/reba-spike-gY6PnyDZB20-unsplash-crop.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/reba-spike-gY6PnyDZB20-unsplash-crop.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/reba-spike-gY6PnyDZB20-unsplash-crop.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/reba-spike-gY6PnyDZB20-unsplash-crop.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/reba-spike-gY6PnyDZB20-unsplash-crop.jpg?resize=900%2C900&amp;ssl=1 900w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://earlylearningnation.com/2022/05/congress-takes-another-run-at-a-child-care-solution/">Congress Takes Another Run at a Child Care Solution</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://earlylearningnation.com/author/elliot-haspel/">Elliot Haspel</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-05-31T07:00:22-04:00">May 31, 2022</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">4 min read</span></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-6747 post type-post status-publish format-standard has-post-thumbnail hentry category-elliots-provocations tag-california tag-connecticut tag-featured" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://earlylearningnation.com/2022/05/the-child-care-sector-starts-to-flex-its-muscles/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/The-Child-Care-Sector-Starts-to-Flex-Its-Muscles.jpg?resize=293%2C293&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/The-Child-Care-Sector-Starts-to-Flex-Its-Muscles.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/The-Child-Care-Sector-Starts-to-Flex-Its-Muscles.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/The-Child-Care-Sector-Starts-to-Flex-Its-Muscles.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/The-Child-Care-Sector-Starts-to-Flex-Its-Muscles.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/The-Child-Care-Sector-Starts-to-Flex-Its-Muscles.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/The-Child-Care-Sector-Starts-to-Flex-Its-Muscles.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/The-Child-Care-Sector-Starts-to-Flex-Its-Muscles.jpg?resize=900%2C900&amp;ssl=1 900w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://earlylearningnation.com/2022/05/the-child-care-sector-starts-to-flex-its-muscles/">The Child Care Sector Starts to Flex Its Muscles</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://earlylearningnation.com/author/elliot-haspel/">Elliot Haspel</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-05-17T19:12:34-04:00">May 17, 2022</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">4 min read</span></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-6501 post type-post status-publish format-standard has-post-thumbnail hentry category-elliots-provocations tag-featured" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://earlylearningnation.com/2022/04/against-for-profit-child-care-chains/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/04/pro-church-media-2DTE3ePfnD8-unsplash-crop.jpg?resize=293%2C293&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/04/pro-church-media-2DTE3ePfnD8-unsplash-crop.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/04/pro-church-media-2DTE3ePfnD8-unsplash-crop.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/04/pro-church-media-2DTE3ePfnD8-unsplash-crop.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/04/pro-church-media-2DTE3ePfnD8-unsplash-crop.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/04/pro-church-media-2DTE3ePfnD8-unsplash-crop.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/04/pro-church-media-2DTE3ePfnD8-unsplash-crop.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/04/pro-church-media-2DTE3ePfnD8-unsplash-crop.jpg?resize=900%2C900&amp;ssl=1 900w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://earlylearningnation.com/2022/04/against-for-profit-child-care-chains/">Against For-Profit Child Care Chains</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://earlylearningnation.com/author/elliot-haspel/">Elliot Haspel</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-04-06T07:00:32-04:00">April 6, 2022</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">5 min read</span></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-3 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-6370 post type-post status-publish format-standard has-post-thumbnail hentry category-elliots-provocations tag-featured tag-florida tag-iowa tag-new-mexico tag-new-york tag-texas tag-utah tag-virginia tag-washington-d-c tag-wisconsin" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://earlylearningnation.com/2022/03/states-time-to-step-up-on-child-care/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/02/mackenzie-weber-L1G-OvEyoVY-unsplash-crop-1.jpg?resize=293%2C293&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/02/mackenzie-weber-L1G-OvEyoVY-unsplash-crop-1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/02/mackenzie-weber-L1G-OvEyoVY-unsplash-crop-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/02/mackenzie-weber-L1G-OvEyoVY-unsplash-crop-1.jpg?resize=70%2C70&amp;ssl=1 70w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/02/mackenzie-weber-L1G-OvEyoVY-unsplash-crop-1.jpg?resize=293%2C293&amp;ssl=1 293w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/02/mackenzie-weber-L1G-OvEyoVY-unsplash-crop-1.jpg?resize=390%2C390&amp;ssl=1 390w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/02/mackenzie-weber-L1G-OvEyoVY-unsplash-crop-1.jpg?resize=585%2C585&amp;ssl=1 585w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/02/mackenzie-weber-L1G-OvEyoVY-unsplash-crop-1.jpg?resize=900%2C900&amp;ssl=1 900w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://earlylearningnation.com/2022/03/states-time-to-step-up-on-child-care/">States, Time to Step Up on Child Care</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://earlylearningnation.com/author/elliot-haspel/">Elliot Haspel</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-03-01T07:00:40-05:00">March 1, 2022</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">8 min read</span></div></div></div></article></div></div></div></div></div>	<div class="next-prev-posts clearfix next-prev__design-1 just-one">
		<div class="prev-block prev-next-block clearfix">				<div class="mask">
					<a href="https://earlylearningnation.com/2022/06/innovations-in-child-care-meeting-parents-diverse-needs-and-preferences/">
						<i class="tipi-i-long-left"></i>
						<img width="150" height="75" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/Home-child-care-provider-with-kids-Home-Grown.jpg?fit=150%2C75&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/Home-child-care-provider-with-kids-Home-Grown.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/Home-child-care-provider-with-kids-Home-Grown.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/Home-child-care-provider-with-kids-Home-Grown.jpg?resize=150%2C75&amp;ssl=1 150w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/Home-child-care-provider-with-kids-Home-Grown.jpg?resize=770%2C385&amp;ssl=1 770w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/Home-child-care-provider-with-kids-Home-Grown.jpg?resize=1536%2C768&amp;ssl=1 1536w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/Home-child-care-provider-with-kids-Home-Grown.jpg?resize=585%2C293&amp;ssl=1 585w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/Home-child-care-provider-with-kids-Home-Grown.jpg?resize=1170%2C585&amp;ssl=1 1170w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/Home-child-care-provider-with-kids-Home-Grown.jpg?resize=1500%2C750&amp;ssl=1 1500w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/Home-child-care-provider-with-kids-Home-Grown.jpg?resize=293%2C147&amp;ssl=1 293w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/Home-child-care-provider-with-kids-Home-Grown.jpg?resize=1400%2C700&amp;ssl=1 1400w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" />					</a>
				</div>
							<div class="meta">
					<a href="https://earlylearningnation.com/2022/06/innovations-in-child-care-meeting-parents-diverse-needs-and-preferences/" class="previous-title title">
						<span>Previous</span>
						Innovations in Child Care: Meeting Parents’ Diverse Needs and Preferences					</a>
				</div>
			</div>
					</div>
<div class="comments__type-0"></div>			</footer><!-- .entry-footer -->
					</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sb-wrap-skin-4 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border">
		<aside class="sidebar widget-area bg-area site-img-1 sb-skin-4 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="text-6" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><h3 align="center">Also on ELN</h3>
</div>
		</div><div id="text-10" class="sidebar-widget zeen-widget clearfix widget_text"><h3 class="widget-title title">Early Learning in the States</h3>			<div class="textwidget"><p><a href="http://earlylearningnation.com/early-learning-in-the-states/"><img class="alignnone size-full wp-image-5526" src="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2021/06/Early_Learning_in_the_States.gif?resize=810%2C529&#038;ssl=1" alt="" width="810" height="529" data-recalc-dims="1" /></a></p>
<p><a href="http://earlylearningnation.com/early-learning-in-the-states/">This interactive map</a> offers links to articles about the science-fueled and community-led early learning work in every state we’ve covered.</p>
</div>
		</div><div id="search-3" class="sidebar-widget zeen-widget clearfix widget_search"><form method="get" class="search tipi-flex" action="https://earlylearningnation.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><div id="zeen_stylish_posts-6" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Elliot&#8217;s Provocations</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-52448" class="block-wrap-native block-wrap block-wrap-2 block-css-52448 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box clearfix" data-id="52448" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-2 clearfix"><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-6888 post type-post status-publish format-standard has-post-thumbnail hentry category-elliots-provocations tag-featured" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://earlylearningnation.com/2022/07/the-many-cases-for-child-care/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/child-judge-with-gavel.jpg?resize=770%2C513&amp;ssl=1 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://earlylearningnation.com/2022/07/the-many-cases-for-child-care/">The Many Cases for Child Care</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://earlylearningnation.com/author/elliot-haspel/">Elliot Haspel</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-07-05T07:00:47-04:00">July 5, 2022</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">5 min read</span></div></div></div></article></div></div></div></div></div></div><div id="zeen_stylish_posts-9" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">5 Questions for the Governor</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-38404" class="block-wrap-native block-wrap block-wrap-2 block-css-38404 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box clearfix" data-id="38404" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-2 clearfix"><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-6731 post type-post status-publish format-standard has-post-thumbnail hentry category-5-questions-for-the-governor tag-oklahoma" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://earlylearningnation.com/2022/05/5-questions-for-the-governor-oklahomas-kevin-stitt/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/Kevin-Stitt-EASTER-HUNT-4.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/Kevin-Stitt-EASTER-HUNT-4.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/Kevin-Stitt-EASTER-HUNT-4.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/05/Kevin-Stitt-EASTER-HUNT-4.jpg?resize=770%2C513&amp;ssl=1 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://earlylearningnation.com/2022/05/5-questions-for-the-governor-oklahomas-kevin-stitt/">5 Questions for the Governor: Oklahoma’s Kevin Stitt</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://earlylearningnation.com/author/deannadeannazandt-com/">The Editors</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-05-13T07:00:00-04:00">May 13, 2022</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">6 min read</span></div></div></div></article></div></div></div></div></div></div><div id="zeen_stylish_posts-7" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Community Cultivators</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-67640" class="block-wrap-native block-wrap block-wrap-2 block-css-67640 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box clearfix" data-id="67640" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-2 clearfix"><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-6833 post type-post status-publish format-standard has-post-thumbnail hentry category-community-cultivators tag-featured tag-texas" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://earlylearningnation.com/2022/06/gordon-hartmans-ultra-accessible-ambitions/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/Community-Cultivators-Gordon-Hartman-and-his-family.jpg?resize=370%2C247&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/Community-Cultivators-Gordon-Hartman-and-his-family.jpg?resize=1155%2C770&amp;ssl=1 1155w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/Community-Cultivators-Gordon-Hartman-and-his-family.jpg?resize=370%2C247&amp;ssl=1 370w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2022/06/Community-Cultivators-Gordon-Hartman-and-his-family.jpg?resize=770%2C513&amp;ssl=1 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://earlylearningnation.com/2022/06/gordon-hartmans-ultra-accessible-ambitions/">Gordon Hartman’s Ultra-Accessible™ Ambitions</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://earlylearningnation.com/author/mark-swartz/">Mark Swartz</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-06-14T07:00:45-04:00">June 14, 2022</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">6 min read</span></div></div></div></article></div></div></div></div></div></div><div id="custom_html-5" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="240" data-chrome="nofooter" href="https://twitter.com/EarlyLearnNatn?ref_src=twsrc%5Etfw">Tweets by EarlyLearnNatn</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div><div id="text-8" class="sidebar-widget zeen-widget clearfix widget_text"><h3 class="widget-title title">Our Partners</h3>			<div class="textwidget"><p><a href="https://www.bezosfamilyfoundation.org/"><img class="aligncenter wp-image-2327" src="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/06/bezos-family-foundation-logo.png?resize=249%2C77" alt="" width="249" height="77" data-recalc-dims="1" srcset="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/06/bezos-family-foundation-logo.png?w=601&amp;ssl=1 601w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/06/bezos-family-foundation-logo.png?resize=150%2C46&amp;ssl=1 150w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/06/bezos-family-foundation-logo.png?resize=500%2C155&amp;ssl=1 500w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/06/bezos-family-foundation-logo.png?resize=293%2C91&amp;ssl=1 293w" sizes="(max-width: 249px) 100vw, 249px" /></a></p>
<p><a href="https://cssp.org/"><img class="aligncenter wp-image-2615" src="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/07/CSSP_Horizontal_Color_sm.png?resize=242%2C66" alt="Center for the Study of Social Policy" width="242" height="66" data-recalc-dims="1" srcset="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/07/CSSP_Horizontal_Color_sm.png?w=600&amp;ssl=1 600w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/07/CSSP_Horizontal_Color_sm.png?resize=150%2C41&amp;ssl=1 150w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/07/CSSP_Horizontal_Color_sm.png?resize=500%2C136&amp;ssl=1 500w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/07/CSSP_Horizontal_Color_sm.png?resize=585%2C163&amp;ssl=1 585w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/07/CSSP_Horizontal_Color_sm.png?resize=293%2C80&amp;ssl=1 293w" sizes="(max-width: 242px) 100vw, 242px" /></a></p>
<p><a href="https://www.chalkbeat.org/"><img class="aligncenter wp-image-4760" src="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2020/12/chalkbeat_sm.png?resize=159%2C51" alt="Chalkbeat" width="159" height="51" data-recalc-dims="1" srcset="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2020/12/chalkbeat_sm.png?w=300&amp;ssl=1 300w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2020/12/chalkbeat_sm.png?resize=150%2C48&amp;ssl=1 150w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2020/12/chalkbeat_sm.png?resize=293%2C94&amp;ssl=1 293w" sizes="(max-width: 159px) 100vw, 159px" /></a></p>
<p><a href="https://www.mindinthemaking.org/"><img class="aligncenter wp-image-2328" src="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/06/mindinmaking_300px.png?resize=137%2C91" alt="" width="137" height="91" style="padding-top: 10px;" data-recalc-dims="1" srcset="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/06/mindinmaking_300px.png?w=300&amp;ssl=1 300w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/06/mindinmaking_300px.png?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/06/mindinmaking_300px.png?resize=293%2C194&amp;ssl=1 293w" sizes="(max-width: 137px) 100vw, 137px" /></a></p>
<p><a href="https://www.nlc.org/"><img class="aligncenter wp-image-2616" src="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/07/NLC_Logo_sm.png?resize=153%2C39" alt="National League of Cities" width="153" height="39"  style="padding-top: 10px;" data-recalc-dims="1" srcset="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/07/NLC_Logo_sm.png?w=600&amp;ssl=1 600w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/07/NLC_Logo_sm.png?resize=150%2C38&amp;ssl=1 150w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/07/NLC_Logo_sm.png?resize=500%2C128&amp;ssl=1 500w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/07/NLC_Logo_sm.png?resize=585%2C153&amp;ssl=1 585w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/07/NLC_Logo_sm.png?resize=293%2C75&amp;ssl=1 293w" sizes="(max-width: 153px) 100vw, 153px" /></a></p>
<p><a href="https://www.vroom.org/"><img class="aligncenter wp-image-2329" src="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/06/vroomfullspan.png?resize=156%2C55" alt="" width="156" height="55" data-recalc-dims="1" srcset="https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/06/vroomfullspan.png?w=680&amp;ssl=1 680w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/06/vroomfullspan.png?resize=150%2C53&amp;ssl=1 150w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/06/vroomfullspan.png?resize=500%2C176&amp;ssl=1 500w, https://i0.wp.com/earlylearningnation.com/wp-content/uploads/2019/06/vroomfullspan.png?resize=293%2C103&amp;ssl=1 293w" sizes="(max-width: 156px) 100vw, 156px" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</div>	</aside><!-- .sidebar -->
</div>
			</div><!-- .tipi-cols -->
					</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-6 site-img-1 widget-area-borders-1 footer-fs  widget-title-default clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-lower-area footer-area tipi-xs-12 clearfix site-skin-2">
	<div class="tipi-row">
		<div class="logo logo-footer"><a href="https://earlylearningnation.com" data-pin-nopin="true"><span class="logo-img"><img src="https://earlylearningnation.com/wp-content/uploads/2019/06/ELN_Full-Color_50px_white.png" loading="lazy" alt="" width="90" height="50"></span></a></div>		<div class="tipi-flex tipi-xs-flex-full">
				<div class="copyright font-1 copyright-l">© 2022 Early Learning Nation. <br /> Early Learning Nation is an initiative of the <br /><a href="https://www.bezosfamilyfoundation.org/">Bezos Family Foundation</a>. <br /> 1700 7th Ave Ste 116 <br /> Seattle, WA 98101-1323 USA</div>
				<div class="tipi-flex-right tipi-vertical-c">
					<nav id="footer-navigation" class="footer-navigation clearfix font-3">
		<ul id="menu-footer" class="footer-menu horizontal-menu"><li id="menu-item-3017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-3017"><a href="https://earlylearningnation.com/">Home</a></li>
<li id="menu-item-3014" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-3014"><a href="https://earlylearningnation.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3015" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-3015"><a href="https://earlylearningnation.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3016" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-3016"><a href="https://earlylearningnation.com/contact-us/">Contact Us</a></li>
</ul>	</nav><!-- .footer-navigation -->
				<ul class="horizontal-menu font-3 menu-icons tipi-vertical-c">
					<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/earlylearningnation" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/EarlyLearnNatn" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/earlylearningnation" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-yt"><a href="https://youtube.com/channel/UCUpXkHSVdC4qUUIhlPwVn2Q" data-title="YouTube" class="tipi-i-youtube-play" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-linkedin"><a href="https://linkedin.com/company/early-learning-nation" data-title="Linkedin" class="tipi-i-linkedin" rel="noopener nofollow" aria-label="Linkedin" target="_blank"></a></li>
				
	
						<li id="to-top-wrap" class="to-top zeen-effect to-top-2 font-1"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up zeen-effect"></i></a></li>				</ul>
			</div>
		</div>
	</div>
</div>
					<div class="background mask"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
				<div class="logo logo-mobile-menu"><a href="https://earlylearningnation.com" data-pin-nopin="true"><span class="logo-img"><img src="https://earlylearningnation.com/wp-content/uploads/2019/06/ELN_Full-Color_50px_white.png" loading="lazy" alt="" srcset="https://earlylearningnation.com/wp-content/uploads/2019/06/ELN_Full-Color_50px_white.png 2x" width="90" height="50"></span></a></div>								<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-446"><a href="http://earlylearningnation.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-657"><a href="https://earlylearningnation.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-4402"><a href="https://earlylearningnation.com/early-learning-in-the-states/">In the States</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-5109"><a href="https://earlylearningnation.com/studio/">Early Learning Nation Studio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-5418"><a href="https://earlylearningnation.com/newsletter-archives/">Newsletter</a></li>
</ul></nav>				<ul class="menu-icons horizontal-menu">
							<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="menu-icon--text font-3">Subscribe</span></a></li>
	<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/earlylearningnation" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/EarlyLearnNatn" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/earlylearningnation" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/channel/UCUpXkHSVdC4qUUIhlPwVn2Q" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-linkedin"><a href="https://linkedin.com/company/early-learning-nation" data-title="Linkedin" class="tipi-i-linkedin tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Linkedin" target="_blank"></a></li>
				
	
					</ul>
			</div>
		</div>
		<div class="background mask"></div>	</div>
</div>
<div id="slide-in-menu" class="slide-in-menu slide-in-el site-skin-1 site-img-1 tipi-tile tipi-xs-0">
	<a href="#" class="tipi-i-close modal-tr-close close zeen-effect tipi-close-icon"></a>	<div class="bg-area">
		<div class="content clearfix">
							<div id="mc4wp_form_widget-2" class="slide-in-widget zeen-widget clearfix widget_mc4wp_form_widget"><h3 class="widget-title title">Get the latest in early learning science, community and more:</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-4" class="mc4wp-form mc4wp-form-2310 mc4wp-form-basic mc4wp-ajax" method="post" data-id="2310" data-name="Mailchimp signup" ><div class="mc4wp-form-fields"><p>
    <label>Get the latest in early learning science, community and more:  </label>
</p>
<p>
  <input type="email" name="EMAIL" placeholder="Your email address" required /> <input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1657087301" /><input type="hidden" name="_mc4wp_form_id" value="2310" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-4" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>		</div>
		<div class="background mask"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://earlylearningnation.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Start typing to see results or hit ESC to close				</span>
				<div class="suggestions-wrap font-2"><a href="https://earlylearningnation.com/tag/featured/" class="tag-cloud-link tag-link-104 tag-link-position-1" style="font-size: 12px;">featured</a>
<a href="https://earlylearningnation.com/tag/policymakers/" class="tag-cloud-link tag-link-38 tag-link-position-2" style="font-size: 12px;">Policymakers</a>
<a href="https://earlylearningnation.com/tag/parents/" class="tag-cloud-link tag-link-39 tag-link-position-3" style="font-size: 12px;">Parents and Caregivers</a>
<a href="https://earlylearningnation.com/tag/practitioners/" class="tag-cloud-link tag-link-40 tag-link-position-4" style="font-size: 12px;">Practitioners</a>
<a href="https://earlylearningnation.com/tag/researchers/" class="tag-cloud-link tag-link-37 tag-link-position-5" style="font-size: 12px;">Researchers</a></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

			<div class="content-subscribe content-subscribe-style content-subscribe-2 site-skin-1 site-img-1  content-block subscribe-wrap subscribe-button-1" data-t="15" data-type="sub" data-d="1">
		<div class="tipi-modal-bg bg-area clearfix">
			<div class="content-subscribe-inner">
						<div class="subscribe-titles">
										<h2 class="title">Get the latest in early learning science, community and more</h2>
												</div>
						<div class="subscribe-form">
									<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-5" class="mc4wp-form mc4wp-form-2310 mc4wp-form-basic mc4wp-ajax" method="post" data-id="2310" data-name="Mailchimp signup" ><div class="mc4wp-form-fields"><p>
    <label>Get the latest in early learning science, community and more:  </label>
</p>
<p>
  <input type="email" name="EMAIL" placeholder="Your email address" required /> <input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1657087301" /><input type="hidden" name="_mc4wp_form_id" value="2310" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-5" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				
			</div>
		</div>
		<div class="background mask"></div></div></div>		<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<span id="light-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-light"></span>
<div id="slide-in-box" class="slide-in-box tipi-tile tipi-xs-0 slide-in-1 subscribe-wrap subscribe-button-1"><i class="tipi-i-close tipi-closer"></i><div class="content">		<div class="title font-1">Join us</div>
				<div class="content"><div id="subscribeinline" style="background: #000 !important">
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-6" class="mc4wp-form mc4wp-form-2310 mc4wp-form-basic mc4wp-ajax" method="post" data-id="2310" data-name="Mailchimp signup" ><div class="mc4wp-form-fields"><p>
    <label>Get the latest in early learning science, community and more:  </label>
</p>
<p>
  <input type="email" name="EMAIL" placeholder="Your email address" required /> <input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1657087301" /><input type="hidden" name="_mc4wp_form_id" value="2310" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-6" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div></div>
		</div></div><div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
	<div class="share-buttons">
		<a href="https://twitter.com/intent/tweet?via=EarlyLearnNatn&#038;text=The%20Many%20Cases%20for%20Child%20Care%20-%20https%3A%2F%2Fearlylearningnation.com%2F2022%2F07%2Fthe-many-cases-for-child-care%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fearlylearningnation.com%2F2022%2F07%2Fthe-many-cases-for-child-care%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=The Many Cases for Child Care – https%3A%2F%2Fearlylearningnation.com%2F2022%2F07%2Fthe-many-cases-for-child-care%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fearlylearningnation.com%2F2022%2F07%2Fthe-many-cases-for-child-care%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a>	</div>
</div>
<div style="display: none;"><div id="boxzilla-box-3641-content"><p style="text-align: center;"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-7" class="mc4wp-form mc4wp-form-2310 mc4wp-form-basic mc4wp-ajax" method="post" data-id="2310" data-name="Mailchimp signup" ><div class="mc4wp-form-fields"><p>
    <label>Get the latest in early learning science, community and more:  </label>
</p>
<p>
  <input type="email" name="EMAIL" placeholder="Your email address" required /> <input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1657087301" /><input type="hidden" name="_mc4wp_form_id" value="2310" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-7" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p>
</div></div><!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://earlylearningnation.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://earlylearningnation.com/wp-admin/admin-ajax.php";
</script>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Early Learning Nation",
	"description": "The gathering place for #brainbuilding communities","url": "https://earlylearningnation.com/","datePublished": "2022-07-05T07:00:47-04:00","dateCreated": "2022-07-05T07:00:47-04:00","dateModified": "2022-06-30T11:41:12-04:00","sameAs": ["https://facebook.com/earlylearningnation","https://twitter.com/EarlyLearnNatn"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://earlylearningnation.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type="text/javascript">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</script><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-446.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-446 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-657.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-657 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-4402.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-4402 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-5109.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-5109 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-5418.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-5418 .sub-menu { background: #111;}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=1654312310-b-modified-1654312310' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 50px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 45px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px !important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px !important; width: 48px !important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px !important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='molongui-authorship-box-css'  href='https://earlylearningnation.com/wp-content/plugins/molongui-authorship-pro/assets/css/author-box.5f88.min.css?ver=4.6.6-b-modified-1652809441' type='text/css' media='all' />
<style id='molongui-authorship-box-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='su-shortcodes-css'  href='https://earlylearningnation.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.12.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/image-map-pro-wordpress/js/image-map-pro.min.js?ver=5.3.2-b-modified-1597504126' id='image-map-pro-dist-js-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=1654312310-b-modified-1654312310' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/themes/zeen/assets/js/gsap/gsap.min.js?ver=3.6-b-modified-1639072334' id='gsap-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js?ver=3.6-b-modified-1639072334' id='scroll-trigger-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/themes/zeen/assets/js/js.cookie.min.js?ver=2.2.1-b-modified-1639072334' id='js-cookie-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/themes/zeen/assets/js/imagesloaded.pkgd.min.js?ver=4.1.4-b-modified-1639072333' id='images-loaded-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0-b-modified-1639072334' id='menu-aim-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/earlylearningnation.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"a812f9658d","qry":{"page":0,"year":2022,"monthnum":7,"name":"the-many-cases-for-child-care","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/earlylearningnation.com","wooStockFormat":false,"sDelay":10000,"galleryAutoplay":false,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":false,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"toolTipFont":2,"wooAjaxSinglebutton":1,"cookieDuration":90,"slidingBoxStartPoint":0,"browserMode":false,"searchPpp":3,"polyfill":"https:\/\/earlylearningnation.com\/wp-content\/themes\/zeen\/assets\/js\/polyfill.min.js","iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/earlylearningnation.com\/wp-content\/plugins","frontpage":false,"ipl":["jetpack\/modules\/tiled-gallery\/tiled-gallery\/tiled-gallery.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","outOfStock":"Out Of Stock","noMore":"No More Content","share":"Share","pin":"Pin","tweet":"Tweet"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=4.1.0-b-modified-1639072333' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_94037 = {
		id: 94037,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 29,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 4,
		args: {"post__not_in":[6888],"posts_per_page":4,"post_type":"post","tag":"","cat":"115"}	};
	
	var zeen_52448 = {
		id: 52448,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 2,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"posts_per_page":1,"tag__in":[],"cat":"115","orderby":"date"}	};
	
	var zeen_38404 = {
		id: 38404,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 2,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"posts_per_page":1,"tag__in":[],"cat":"55","orderby":"date"}	};
	
	var zeen_67640 = {
		id: 67640,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 2,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"posts_per_page":1,"tag__in":[],"cat":"47","orderby":"date"}	};
	
</script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.min.js?ver=4.1.4-b-modified-1653448300' id='cffscripts-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":3641,"icon":"&times;","content":"","css":{"background_color":"#ffffff","width":340,"border_color":"#dd0000","border_width":4,"border_style":"solid","position":"center"},"trigger":{"method":"time_on_page","value":"5"},"animation":"fade","cookie":{"triggered":0,"dismissed":48},"rehide":false,"position":"center","screenWidthCondition":null,"closable":true,"post":{"id":3641,"title":"Email newsletter pop-up","slug":"sample-box"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25-b-modified-1618931498' id='boxzilla-js'></script>
<script type='text/javascript' defer src='https://earlylearningnation.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7-b-modified-1646233920' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/earlylearningnation.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.js?ver=4.8.21-b-modified-1652195505' id='mc4wp-ajax-forms-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1.2.2' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1.2.2' id='molongui-elementqueries-js'></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.6.6">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script><script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'140789501',post:'6888',tz:'-4',srv:'earlylearningnation.com'} ]);
	_stq.push([ 'clickTrackerInit', '140789501', '6888' ]);
</script>
<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.6.6" data-m-link="https://www.molongui.com/authorship/"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Pro" data-m-version="1.5.1" data-m-link="https://www.molongui.com/authorship/"></div><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o44id');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
</body>
</html>