<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<meta name="theme-color" content="#99cc33">
	
<!-- Author Meta Tags by Molongui Authorship Pro, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Mark Swartz">
<meta name="twitter:creator" content="https://twitter.com/SwartzMark" />
<!-- /Molongui Authorship -->

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Faith-Based Child Care: Stories from Michigan - Early Learning Nation</title>
	<meta name="description" content="A national survey conducted by the Bipartisan Policy Center in 2021 found that of the 31% of working-parent households that use center-based care, the" />
	<link rel="canonical" href="https://earlylearningnation.com/2022/11/faith-based-child-care-stories-from-michigan/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Faith-Based Child Care: Stories from Michigan - Early Learning Nation" />
	<meta property="og:description" content="A national survey conducted by the Bipartisan Policy Center in 2021 found that of the 31% of working-parent households that use center-based care, the" />
	<meta property="og:url" content="https://earlylearningnation.com/2022/11/faith-based-child-care-stories-from-michigan/" />
	<meta property="og:site_name" content="Early Learning Nation" />
	<meta property="article:publisher" content="https://www.facebook.com/earlylearningnation/" />
	<meta property="article:published_time" content="2022-11-15T12:00:31+00:00" />
	<meta property="article:modified_time" content="2022-11-14T23:33:48+00:00" />
	<meta property="og:image" content="https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan.jpg" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Mark Swartz" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@earlylearnnatn" />
	<meta name="twitter:site" content="@earlylearnnatn" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Mark Swartz" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Early Learning Nation &raquo; Feed" href="https://earlylearningnation.com/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-137051184-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/earlylearningnation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">.pt_splitter {
	display: block;
}</style><link rel='stylesheet' id='sbi_styles-css' href='https://earlylearningnation.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1-b-modified-1666840300' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='image-map-pro-dist-css-css' href='https://earlylearningnation.com/wp-content/plugins/image-map-pro-wordpress/css/image-map-pro.min.css?ver=5.3.2-b-modified-1597504126' type='text/css' media='' />
<link rel='stylesheet' id='responsive-lightbox-prettyphoto-css' href='https://earlylearningnation.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/prettyPhoto.min.css?ver=2.4.2-b-modified-1667488337' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://earlylearningnation.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.22-b-modified-1600133962' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=8.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css' href='https://earlylearningnation.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.11-b-modified-1667315501' type='text/css' media='all' />
<link rel='stylesheet' id='default_style-css' href='https://earlylearningnation.com/wp-content/themes/zeen/style.css?ver=-b-modified-1639072413' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css' href='https://earlylearningnation.com/wp-content/themes/zeen-child/style.css?ver=1.0.0-b-modified-1666164226' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css' href='https://earlylearningnation.com/wp-content/themes/zeen/assets/css/style.min.css?ver=4.1.0-b-modified-1639072330' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A900%2Citalic%2C400%7CLora%3A400%2C700&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-tk-css' href='https://use.typekit.net/kwn2zda.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css' href='https://earlylearningnation.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.5-b-modified-1660062606' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css' href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.10.1-b-modified-1668011402' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/earlylearningnation.com","hash_tracking":"false","ua":"UA-137051184-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/responsive-lightbox/assets/prettyphoto/jquery.prettyPhoto.min.js?ver=2.4.2-b-modified-1667488337' id='responsive-lightbox-prettyphoto-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=-b-modified-1667488337' id='responsive-lightbox-infinite-scroll-js'></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"prettyphoto","selector":"lightbox","customEvents":"","activeGalleries":"1","animationSpeed":"normal","slideshow":"0","slideshowDelay":"5000","slideshowAutoplay":"0","opacity":"0.75","showTitle":"1","allowResize":"1","allowExpand":"1","width":"1080","height":"720","separator":"\/","theme":"pp_default","horizontalPadding":"20","hideFlash":"0","wmode":"opaque","videoAutoplay":"0","modal":"0","deeplinking":"0","overlayGallery":"1","keyboardShortcuts":"1","social":"0","woocommerce_gallery":"0","ajaxurl":"https:\/\/earlylearningnation.com\/wp-admin\/admin-ajax.php","nonce":"a309372e06","preview":"false","postId":"7349","scriptExtension":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=2.4.2-b-modified-1667488337' id='responsive-lightbox-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.22-b-modified-1600133962' id='tp-tools-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.22-b-modified-1600133962' id='revmin-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare&#038;ver=8.3.2' id='ssba-sharethis-js'></script>
<link rel="https://api.w.org/" href="https://earlylearningnation.com/wp-json/" /><link rel="alternate" type="application/json" href="https://earlylearningnation.com/wp-json/wp/v2/posts/7349" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://earlylearningnation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://earlylearningnation.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://earlylearningnation.com/?p=7349' />
<link rel="alternate" type="application/json+oembed" href="https://earlylearningnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearlylearningnation.com%2F2022%2F11%2Ffaith-based-child-care-stories-from-michigan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://earlylearningnation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fearlylearningnation.com%2F2022%2F11%2Ffaith-based-child-care-stories-from-michigan%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = 'youtube';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('earlylearningnation.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

	<style>img#wpstats{display:none}</style>
		        <style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
        <link rel="preload" type="font/woff2" as="font" href="https://earlylearningnation.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="preconnect" href="https://use.typekit.net/" crossorigin="anonymous"><link rel="preload" as="image" href="https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-1400x700.jpg" imagesrcset="https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-1400x700.jpg 1400w, https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-600x300.jpg 600w, https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-150x75.jpg 150w, https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-770x385.jpg 770w, https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-1536x768.jpg 1536w, https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-585x293.jpg 585w, https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-1170x585.jpg 1170w, https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-1500x750.jpg 1500w, https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-293x147.jpg 293w, https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan.jpg 2000w" imagesizes="(max-width: 1400px) 100vw, 1400px">
<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '236727124419940', {}, {
    "agent": "wordpress-6.1.1-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=236727124419940&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
<meta name="generator" content="Powered by Slider Revolution 6.2.22 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://earlylearningnation.com/wp-content/uploads/2019/06/cropped-ELN-favicon-60x60.png" sizes="32x32" />
<link rel="icon" href="https://earlylearningnation.com/wp-content/uploads/2019/06/cropped-ELN-favicon-293x293.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://earlylearningnation.com/wp-content/uploads/2019/06/cropped-ELN-favicon-293x293.png" />
<meta name="msapplication-TileImage" content="https://earlylearningnation.com/wp-content/uploads/2019/06/cropped-ELN-favicon-293x293.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
</head>
<body class="post-template-default single single-post postid-7349 single-format-standard headings-f1 body-f2 sub-f1 quotes-f3 by-f2 wh-f2 widget-title-c block-titles-big block-titles-mid-1 mob-menu-on-tab menu-no-color-hover grids-spacing-0 mob-fi-tall excerpt-mob-off skin-light mm-ani-3 footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-4 mm-submenu-1 main-menu-logo-1 body-header-style-1 body-hero-m byline-font-2">
	<div id="fb-root"></div>
		<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v11.0&appId=956994604656010&autoLogAppEvents=1" nonce="Tv8TQ99b"></script>
	<div id="page" class="site">
		<div class="block-da-1 block-da block-da-header_top clearfix"><div id="fb-root"></div>

</div><div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-4 sticky-menu-mob sticky-menu-1 sticky-top site-skin-1 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
				<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
				
	
			
				
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://earlylearningnation.com" data-pin-nopin="true"><span class="logo-img"><img src="https://earlylearningnation.com/wp-content/uploads/2019/06/ELN-logo-mobile.png" loading="lazy" alt="" srcset="https://earlylearningnation.com/wp-content/uploads/2019/06/ELN-logo-mobile.png 2x" width="380" height="100"></span></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		
				
	
			
				
	
			
				
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background mask"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-width-1 header-skin-1 site-img-1 mm-ani-3 mm-skin-2 main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 dt-header-da logo-only-when-stuck main-menu-l" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l tipi-row">
						<div class="logo logo-main"><a href="https://earlylearningnation.com" data-pin-nopin="true"><span class="logo-img"><img src="https://earlylearningnation.com/wp-content/uploads/2022/01/EarlyLearningNation-with-tagline-1474px.png" loading="lazy" alt="" srcset="https://earlylearningnation.com/wp-content/uploads/2022/01/EarlyLearningNation-with-tagline-1474px.png 2x" width="1474" height="193"></span></a></div>			<div class="block-da-1 block-da block-da-header tipi-flex-right clearfix"><div id="subscribe">
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-2310 mc4wp-form-basic mc4wp-ajax" method="post" data-id="2310" data-name="Mailchimp signup" ><div class="mc4wp-form-fields"><p>
    <label>Get the latest in early learning science, community and more:  </label>
</p>
<p>
  <input type="email" name="EMAIL" placeholder="Your email address" required /> <input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1668579270" /><input type="hidden" name="_mc4wp_form_id" value="2310" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div></div>								</div>
		<div class="background mask"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-1 mm-ani-3 main-menu-l sticky-menu-dt sticky-menu sticky-menu-1 sticky-top">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap tipi-vertical-c"><div class="logo logo-main-menu"><a href="https://earlylearningnation.com" data-pin-nopin="true"><span class="logo-img"><img src="https://earlylearningnation.com/wp-content/uploads/2021/06/ELN_Full-Color_HexagonsSolo_50px.png" loading="lazy" alt="" width="42" height="50"></span></a></div></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
					<li id="menu-item-446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-446"><a href="http://earlylearningnation.com">Home</a></li>
<li id="menu-item-657" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-657"><a href="https://earlylearningnation.com/about/">About Us</a></li>
<li id="menu-item-4402" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-4402"><a href="https://earlylearningnation.com/early-learning-in-the-states/">In the States</a></li>
<li id="menu-item-5109" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-5109"><a href="https://earlylearningnation.com/studio/">Early Learning Nation Studio</a></li>
<li id="menu-item-5418" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-5418"><a href="https://earlylearningnation.com/newsletter-archives/">Newsletter</a></li>
				</ul>
				<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
										<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/earlylearningnation" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/EarlyLearnNatn" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/earlylearningnation" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-yt"><a href="https://youtube.com/channel/UCUpXkHSVdC4qUUIhlPwVn2Q" data-title="YouTube" class="tipi-i-youtube-play" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-linkedin"><a href="https://linkedin.com/company/early-learning-nation" data-title="Linkedin" class="tipi-i-linkedin" rel="noopener nofollow" aria-label="Linkedin" target="_blank"></a></li><li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
				<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://earlylearningnation.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div></div></li>
				
	
										</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Faith-Based Child Care: Stories from Michigan</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fearlylearningnation.com%2F2022%2F11%2Ffaith-based-child-care-stories-from-michigan%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=EarlyLearnNatn&#038;text=Faith-Based%20Child%20Care%3A%20Stories%20from%20Michigan%20-%20https%3A%2F%2Fearlylearningnation.com%2F2022%2F11%2Ffaith-based-child-care-stories-from-michigan%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a></div></div></div>		</div>
		<span id="progress" class=" no-ipl"></span>	</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-above-c hero-m sidebar-on sidebar-right post-7349 post type-post status-publish format-standard has-post-thumbnail hentry category-case-studies tag-featured tag-michigan">
		<div class="meta-wrap hero-meta tipi-m-typo elements-design-2 clearfix tipi-row content-bg"><div class="meta meta-no-sub"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Faith-Based Child Care: Stories from Michigan</h1></div><div class="byline byline-3 byline-cats-design-2"><span class="byline-part author"><a class="url fn n" href="https://earlylearningnation.com/author/mark-swartz/"><span class="byline-by byline-detail">By </span><span class="byline-by-name">Mark Swartz</span></a></span><div class="byline-part cats"><a href="https://earlylearningnation.com/category/case-studies/" style="background-color:#99cc33" class="cat cat-with-bg">Case Studies</a></div><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2022-11-15T07:00:31-05:00">November 15, 2022</time></span><span class="byline-part read-time">5 min read</span></div></div></div><!-- .meta-wrap --><div class="hero-wrap clearfix hero-13 tipi-row content-bg medium-uncrop no-par"><div class="hero"><img width="1400" height="700" src="https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-1400x700.jpg" class="flipboard-image wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-1400x700.jpg 1400w, https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-600x300.jpg 600w, https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-150x75.jpg 150w, https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-770x385.jpg 770w, https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-1536x768.jpg 1536w, https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-585x293.jpg 585w, https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-1170x585.jpg 1170w, https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-1500x750.jpg 1500w, https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan-293x147.jpg 293w, https://earlylearningnation.com/wp-content/uploads/2022/11/Faith-Based-Child-Care-Stories-from-Michigan.jpg 2000w" sizes="(max-width: 1400px) 100vw, 1400px" /></div><div class="caption">Photo: Getty Images via Canva</div></div>		<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-col clearfix tipi-l-8">
		<article>
						<div class="entry-content-wrap clearfix">
																					<div class="entry-content body-color clearfix link-color-wrap">
																										<p><a href="https://bipartisanpolicy.org/blog/work-child-care-post-covid/">A national survey conducted by the Bipartisan Policy Center</a> in 2021 found that of the 31% of working-parent households that use center-based care, the majority used a faith-based child care center. The <a href="https://www.familiesvalued.org/">Center for Public Justice</a> (CPJ) recently partnered with <a href="https://www.wearedatawise.com/">DataWise Consulting</a> to ask Michigan-based providers about their concerns and priorities, and this past September, CPJ resident fellow Rachel Anderson coauthored <a href="https://static1.squarespace.com/static/5a722d48010027d7514141f5/t/6343afeef913c2661239467d/1665380335241/Michigan+Child+Care+Brief+2022.pdf">a report</a> summarizing their findings. She also hosted a webinar with Mina Hong, director of the <a href="https://www.startearly.org/what-we-do/policy-advocacy/consulting/">Start Early Consulting Team</a>; Travis Grulke; superintendent of schools for the Michigan District, <a href="https://www.lcms.org/">Lutheran Church—Missouri Synod</a>; and Dr. Nkechy Ezeh, CEO <a href="https://www.elncgr.org/">Early Learning Neighborhood Collaborative</a>, Grand Rapids.</p>
<p><iframe class="zeen-lazy-load-base zeen-lazy-load" title="Webinar: Faith-Based Child Care - A Michigan Case Study" src="about:blank" data-lazy-src="https://player.vimeo.com/video/757265703?h=014632a3da&amp;dnt=1&amp;app_id=122963" width="1200" height="675" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe><noscript><iframe title="Webinar: Faith-Based Child Care - A Michigan Case Study" src="https://player.vimeo.com/video/757265703?h=014632a3da&amp;dnt=1&amp;app_id=122963" width="1200" height="675" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p>CPJ focused on Michigan, where 70% of adults identify as Christian, about the same as the rest of the country, <a href="https://www.pewresearch.org/religion/religious-landscape-study/state/michigan/">according to the Pew Research Center</a>. Anderson cautioned me that it isn’t clear how representative the state is and noted that the licensing of faith-based providers and data collected about this type of provider vary widely across states. CPJ is initiating several more state surveys.</p>
<div class="su-box su-box-style-default boxalignright" id="" style="border-color:#cc0000;border-radius:3px"><div class="su-box-title" style="background-color:#FF3333;color:#fff;border-top-left-radius:1px;border-top-right-radius:1px"></div><div class="su-box-content su-u-clearfix su-u-trim" style="border-bottom-left-radius:1px;border-bottom-right-radius:1px">
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-2310 mc4wp-form-basic mc4wp-ajax" method="post" data-id="2310" data-name="Mailchimp signup" ><div class="mc4wp-form-fields"><p>
    <label>Get the latest in early learning science, community and more:  </label>
</p>
<p>
  <input type="email" name="EMAIL" placeholder="Your email address" required /> <input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1668579270" /><input type="hidden" name="_mc4wp_form_id" value="2310" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div></div>
<p>Anderson and I discussed the state of faith-based child care.</p>
<p><strong>How has faith-based care weathered the pandemic? </strong></p>
<p>Providers are experiencing economic pressures that are similar to those experienced throughout the child care field. Every faith-based provider that our research team interviewed—from center directors to home-based providers—named staffing or job quality as a major challenge. They are worried about recruiting and retaining enough child care workers and being able to pay adequately. At the same time, providers are reluctant to raise fees or tuition for families, recognizing that most families cannot afford to pay more for child care than they already pay.</p>
<p><strong>Are the economic pressures just as intense as in the rest of the sector?</strong></p>
<figure id="attachment_7353" aria-describedby="caption-attachment-7353" style="width: 300px" class="wp-caption alignleft"><a  href="https://earlylearningnation.com/wp-content/uploads/2022/11/Rachel-Anderson.jpg" data-rel="lightbox-gallery-0" data-rl_title="Rachel Anderson" data-rl_caption="" title="Rachel Anderson"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20457'%3E%3C/svg%3E" decoding="async" class="zeen-lazy-load-base zeen-lazy-load  wp-image-7353" data-lazy-src="https://earlylearningnation.com/wp-content/uploads/2022/11/Rachel-Anderson.jpg" alt="" width="300" height="457" data-lazy-srcset="https://earlylearningnation.com/wp-content/uploads/2022/11/Rachel-Anderson.jpg 525w, https://earlylearningnation.com/wp-content/uploads/2022/11/Rachel-Anderson-98x150.jpg 98w, https://earlylearningnation.com/wp-content/uploads/2022/11/Rachel-Anderson-293x446.jpg 293w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-7353" class="wp-caption-text"><noscript><img decoding="async" class=" wp-image-7353" src="https://earlylearningnation.com/wp-content/uploads/2022/11/Rachel-Anderson.jpg" alt="" width="300" height="457" srcset="https://earlylearningnation.com/wp-content/uploads/2022/11/Rachel-Anderson.jpg 525w, https://earlylearningnation.com/wp-content/uploads/2022/11/Rachel-Anderson-98x150.jpg 98w, https://earlylearningnation.com/wp-content/uploads/2022/11/Rachel-Anderson-293x446.jpg 293w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a> Rachel Anderson</figcaption></figure>
<p>My sense, from speaking with both faith-based and secular child care leaders, is that both believe the other is experiencing better financial circumstances. In reality, the majority of child care providers are, more or less, in the same boat. Both faith-based and secular providers would benefit from structural interventions that stabilize funding for infrastructure and staff.</p>
<p><strong>Which populations and regions are most likely to use faith-based care?<br />
</strong>Faith-based child care is selected by families for a variety of reasons. For some families, finding child care that matches the family’s religious tradition is a priority. In other instances, faith-based centers are known institutions in the community that generate a sense of connection and trust with families.</p>
<p><strong>Why do you think policymakers sometimes overlook faith-based care?<br />
</strong>Intuitively, many families and those in the child care sector know that religious institutions are involved in child care and preschool. Its prevalence is such that it may almost be taken for granted. At the same time, the diversity of religious practices and approaches within the sector make it difficult for policymakers to take faith-based providers into account.</p>
<div class="su-box su-box-style-default boxalignright" id="" style="border-color:#005299;border-radius:3px"><div class="su-box-title" style="background-color:#3385CC;color:#fff;border-top-left-radius:1px;border-top-right-radius:1px">Voices from Michigan</div><div class="su-box-content su-u-clearfix su-u-trim" style="border-bottom-left-radius:1px;border-bottom-right-radius:1px">
<p>“Honoring the Christian tradition while still being respectful of other faith traditions, [Big Steps Little Feet, a non-denominational faith-based preschool and child care center in Ada, Mich.] teaches a faith-based curriculum with an emphasis on forgiveness, love, and kindness. While other faith traditions and religions are accepted at Big Steps, the emphasis on Christian faith is communicated to parents upon enrollment—even still, the center has students of Muslim, Hindu and other traditions.” <span class="su-lightbox" data-mfp-src="#sidebar1" data-mfp-type="inline" data-mobile="yes">[Read more]</span></div></div>
<div class="su-lightbox-content su-u-trim " id="sidebar1" style="display:none;width:auto;min-width:none;max-width:600px;margin-top:40px;margin-bottom:40px;padding:40px;background:#FFFFFF;color:#333333;box-shadow:0px 0px 15px #333333;text-align:center">
<h3><strong>Voices from Michigan</strong></h3>
<p>“Honoring the Christian tradition while still being respectful of other faith traditions, [Big Steps Little Feet, a non-denominational faith-based preschool and child care center in Ada, Mich.] teaches a faith-based curriculum with an emphasis on forgiveness, love, and kindness. While other faith traditions and religions are accepted at Big Steps, the emphasis on Christian faith is communicated to parents upon enrollment—even still, the center has students of Muslim, Hindu and other traditions.” (<a href="https://www.familiesvalued.org/stories/spotlightstories-2">Read more</a>)</p>
<p>Ann Arbor’s Early Childhood Center of the Jewish Community Center “integrates Jewish ideas, traditions, holidays and sacred stories into its curriculum and daily operations in a way that reinforces moral principles shared by many people, while maintaining a connection to and sense of gratitude for Jewish culture and history.” (<a href="https://www.familiesvalued.org/stories/spotlightstories-5">Read more</a>)</p>
<p>“One of her [Jennifer Dissmore, St. John Vianney Catholic School, Wyoming, Mich.] favorite parts of her job is bringing the children to mass and showing them the faith as well. While faith is obviously a big part of Jennifer’s life and the life of the school, the entire curriculum is not faith-based. They follow a creative curriculum and incorporate faith through small groups, Bible teachings and mass. Additionally, one of the Pre-K teachers, Sister Theresa, helps incorporate faith into the childrens’ learning.” (<a href="https://www.familiesvalued.org/stories/spotlightstories-3">Read more</a>)</p>
</div>
<p><strong>Why do parents opt for faith-based settings?</strong></p>
<p>In recent years, a host of other topics have taken center stage in child care policy: the economic benefits of child care, its impact on parents’ workforce attachment and the measurement of child care quality. All of these are important discussions but they sometimes flatten out the texture and diversity of the child care landscape and overlook less tangible and perhaps less-well researched components of child care such as spirituality, belonging and trust.</p>
<p><strong>What are some differences between the way different faith groups approach child care?<br />
</strong>Many of the providers with whom our research team spoke expressed that a sense of calling and mission brought them to work in child care. Our research focused on those who self-identified as faith-based; we do not have a control group with which to compare. Many feel a calling to child care work. Faith affiliation gives providers a specific language and moral tradition in which to talk about it.</p>
<p><strong>The report emphasizes the sense of community belonging fostered by faith-based care. In what ways is this quality more important than ever in 2022?<br />
</strong>As communities recover from the pandemic, there is absolutely a need to reconnect with and revive the kinds of institutions that help create belonging. Faith-based and religious institutions are certainly among those. The pandemic has also prompted many people to reflect on their relationship to work, the meaningfulness of work and what expectations are appropriate for those who work. I hope that these considerations extend to the child care field as well.</p>
<p><strong>What are your hopes for 2023 and beyond?</strong></p>
<p>The faith-based providers with whom we spoke expressed a tension that many providers may feel: being called to an important kind of work while also struggling to make that work financially sustainable. As one provider noted, “You have to love your job to work in daycare. It is very strenuous, physically demanding and emotionally exhausting. It is well worth it, but it is tiring.”</p>
<p>It’s a good thing when those who do early education work have a deep intrinsic motivation. But I’m also hopeful that the pandemic has brought us to a place where those who are motivated to do good work can be fairly paid and protected from burnout.</p>
<!-- Simple Share Buttons Adder (8.3.2) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://earlylearningnation.com/2022/11/faith-based-child-care-stories-from-michigan/"  target="_blank" ><img src="https://earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 50px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://earlylearningnation.com/2022/11/faith-based-child-care-stories-from-michigan/&amp;text=Faith-Based%20Child%20Care%3A%20Stories%20from%20Michigan%20"  target=&quot;_blank&quot; ><img src="https://earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 50px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://earlylearningnation.com/2022/11/faith-based-child-care-stories-from-michigan/"  target=&quot;_blank&quot; ><img src="https://earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" style="width: 50px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Faith-Based%20Child%20Care:%20Stories%20from%20Michigan&#038;body=%20https://earlylearningnation.com/2022/11/faith-based-child-care-stories-from-michigan/"><img src="https://earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 50px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>
<!-- MOLONGUI AUTHORSHIP PLUGIN 4.6.12 -->
<!-- https://www.molongui.com/authorship/ -->
<div class="molongui-clearfix"></div>
<div id="mab-7837487343"
     class="m-a-box "
          data-plugin-release="4.6.12"
     data-plugin-version="pro"
     data-box-layout="slim"
     data-box-position="below"
     data-multiauthor="false"
     data-author-id="2282"
     data-author-type="guest"
     data-author-archived="">

	
    <div class="m-a-box-container">

        <div class="m-a-box-tab m-a-box-content m-a-box-profile"
             data-profile-layout="layout-1"
             data-author-ref="guest-2282"
             itemscope itemid="https://earlylearningnation.com/author/mark-swartz/" itemtype="https://schema.org/Person"        >
            
<div class="m-a-box-content-top">

	
</div><!-- End of .m-a-box-content-top -->

<div class="m-a-box-content-middle">

    <!-- Author picture -->
    
	<div class="m-a-box-item m-a-box-avatar" data-source="local">
		                <a class="m-a-box-avatar-url" href="https://earlylearningnation.com/author/mark-swartz/">
                    <img width="150" height="150" src="https://earlylearningnation.com/wp-content/uploads/2019/05/Mark-Swartz-headshot-150x150.jpeg" class="attachment-150x150 size-150x150 wp-post-image" alt="" decoding="async" itemprop="image" srcset="https://earlylearningnation.com/wp-content/uploads/2019/05/Mark-Swartz-headshot-150x150.jpeg 150w, https://earlylearningnation.com/wp-content/uploads/2019/05/Mark-Swartz-headshot-60x60.jpeg 60w, https://earlylearningnation.com/wp-content/uploads/2019/05/Mark-Swartz-headshot-70x70.jpeg 70w, https://earlylearningnation.com/wp-content/uploads/2019/05/Mark-Swartz-headshot-293x293.jpeg 293w, https://earlylearningnation.com/wp-content/uploads/2019/05/Mark-Swartz-headshot-772x770.jpeg 772w, https://earlylearningnation.com/wp-content/uploads/2019/05/Mark-Swartz-headshot-390x390.jpeg 390w, https://earlylearningnation.com/wp-content/uploads/2019/05/Mark-Swartz-headshot-585x585.jpeg 585w" sizes="(max-width: 150px) 100vw, 150px" />                </a>
                	</div>

    <!-- Author social -->
    <div class="m-a-box-item m-a-box-social ">					<div class="m-a-box-social-icon m-a-list-social-icon">
						<a class="m-icon-container m-ico-twitter m-ico-branded"  href="https://twitter.com/SwartzMark" target="_blank" itemprop="sameAs">
							<i class="m-a-icon-twitter"></i>
						</a>
					</div>
				</div>
    <!-- Author data -->
    <div class="m-a-box-item m-a-box-data">

        <!-- Author name -->
        
<div class="m-a-box-name m-a-box-title">
	<h5 itemprop="name">
                        <a class="m-a-box-name-url " href="https://earlylearningnation.com/author/mark-swartz/" itemprop="url">
		            Mark Swartz                </a>
	            	</h5>
</div>
        <!-- Author metadata -->
        
<div class="m-a-box-item m-a-box-meta">

    
    
    
	
	
	        		<a href="http://swartzmark.com/" target="_blank"  > <span class="m-a-box-string-web">Website</span></a>
        	
	
</div><!-- End of .m-a-box-meta -->

        <!-- Author bio -->
        
<div class="m-a-box-bio" itemprop="description">
    <p>Early Learning Nation columnist Mark Swartz writes for and about nonprofit organizations. Author of the children's books <em>Werner Herzog Eats His Shoe</em>, <em>Lost Flamingo</em>, <em>Magpie Bridge</em> and <em>The Giant of the Flood</em> as well as a few novels, he lives in Takoma Park, MD, with his wife and two children.</p>
<div></div>
</div>

        
    </div><!-- End of .m-a-box-data -->

</div><!-- End of .m-a-box-content-middle -->

<div class="m-a-box-content-bottom"></div><!-- End of .m-a-box-content-bottom -->        </div><!-- End of .m-a-box-profile -->

        
    </div><!-- End of .m-a-box-container -->

	
</div><!-- End of .m-a-box -->									</div><!-- .entry-content -->
							</div><!-- .entry-content -->
						<footer class="entry-footer">
				<div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://earlylearningnation.com/tag/featured/" rel="tag">featured</a><a href="https://earlylearningnation.com/tag/michigan/" rel="tag">Michigan</a></div></div><div class="related-posts-wrap clearfix"><div id="block-wrap-82697" class="block-wrap-native block-wrap block-wrap-29 block-css-82697 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box ppl-m-4 ppl-s-2 clearfix" data-id="82697" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="82697" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="82697" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-29 tipi-flex"><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-7307 post type-post status-publish format-standard has-post-thumbnail hentry category-case-studies tag-featured" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://earlylearningnation.com/2022/11/keywords-and-coffee-fuel-in-depth-studies-of-environmental-education-in-early-childhood/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-src="https://earlylearningnation.com/wp-content/uploads/2022/10/Studies-of-Environmental-Education-in-Early-Childhood-293x293.jpg" data-lazy-srcset="https://earlylearningnation.com/wp-content/uploads/2022/10/Studies-of-Environmental-Education-in-Early-Childhood-293x293.jpg 293w, https://earlylearningnation.com/wp-content/uploads/2022/10/Studies-of-Environmental-Education-in-Early-Childhood-60x60.jpg 60w, https://earlylearningnation.com/wp-content/uploads/2022/10/Studies-of-Environmental-Education-in-Early-Childhood-150x150.jpg 150w, https://earlylearningnation.com/wp-content/uploads/2022/10/Studies-of-Environmental-Education-in-Early-Childhood-70x70.jpg 70w, https://earlylearningnation.com/wp-content/uploads/2022/10/Studies-of-Environmental-Education-in-Early-Childhood-390x390.jpg 390w, https://earlylearningnation.com/wp-content/uploads/2022/10/Studies-of-Environmental-Education-in-Early-Childhood-585x585.jpg 585w, https://earlylearningnation.com/wp-content/uploads/2022/10/Studies-of-Environmental-Education-in-Early-Childhood-900x900.jpg 900w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://earlylearningnation.com/2022/11/keywords-and-coffee-fuel-in-depth-studies-of-environmental-education-in-early-childhood/">Keywords and Coffee Fuel In-Depth Studies of Environmental Education in Early Childhood</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://earlylearningnation.com/author/k-c-compton/">K.C. Compton</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-11-03T07:00:08-04:00">November 3, 2022</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">5 min read</span></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-7226 post type-post status-publish format-standard has-post-thumbnail hentry category-case-studies tag-featured" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://earlylearningnation.com/2022/10/new-research-shows-welfare-work-requirements-have-been-a-disaster-for-young-kids/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-src="https://earlylearningnation.com/wp-content/uploads/2022/10/sad-boy-looking-out-a-window-293x293.jpg" data-lazy-srcset="https://earlylearningnation.com/wp-content/uploads/2022/10/sad-boy-looking-out-a-window-293x293.jpg 293w, https://earlylearningnation.com/wp-content/uploads/2022/10/sad-boy-looking-out-a-window-60x60.jpg 60w, https://earlylearningnation.com/wp-content/uploads/2022/10/sad-boy-looking-out-a-window-150x150.jpg 150w, https://earlylearningnation.com/wp-content/uploads/2022/10/sad-boy-looking-out-a-window-70x70.jpg 70w, https://earlylearningnation.com/wp-content/uploads/2022/10/sad-boy-looking-out-a-window-390x390.jpg 390w, https://earlylearningnation.com/wp-content/uploads/2022/10/sad-boy-looking-out-a-window-585x585.jpg 585w, https://earlylearningnation.com/wp-content/uploads/2022/10/sad-boy-looking-out-a-window-900x900.jpg 900w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://earlylearningnation.com/2022/10/new-research-shows-welfare-work-requirements-have-been-a-disaster-for-young-kids/">New Research Shows Welfare Work Requirements Have Been a Disaster for Young Kids</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://earlylearningnation.com/author/kendra-hurley/">Kendra Hurley</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-10-11T07:00:45-04:00">October 11, 2022</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">6 min read</span></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-7159 post type-post status-publish format-standard has-post-thumbnail hentry category-case-studies tag-featured tag-washington tag-wisconsin" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://earlylearningnation.com/2022/09/new-ascend-fellows-announced-at-the-aspen-institute/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-src="https://earlylearningnation.com/wp-content/uploads/2022/09/Layla-Zaidane-featured-293x293.jpg" data-lazy-srcset="https://earlylearningnation.com/wp-content/uploads/2022/09/Layla-Zaidane-featured-293x293.jpg 293w, https://earlylearningnation.com/wp-content/uploads/2022/09/Layla-Zaidane-featured-60x60.jpg 60w, https://earlylearningnation.com/wp-content/uploads/2022/09/Layla-Zaidane-featured-150x150.jpg 150w, https://earlylearningnation.com/wp-content/uploads/2022/09/Layla-Zaidane-featured-70x70.jpg 70w, https://earlylearningnation.com/wp-content/uploads/2022/09/Layla-Zaidane-featured-390x390.jpg 390w, https://earlylearningnation.com/wp-content/uploads/2022/09/Layla-Zaidane-featured-585x585.jpg 585w, https://earlylearningnation.com/wp-content/uploads/2022/09/Layla-Zaidane-featured-900x900.jpg 900w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://earlylearningnation.com/2022/09/new-ascend-fellows-announced-at-the-aspen-institute/">New Ascend Fellows Announced at the Aspen Institute</a></h3>	<p class="subtitle flipboard-subtitle font-1">Fellows Catalyze Change</p>
	</div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://earlylearningnation.com/author/mark-swartz/">Mark Swartz</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-09-23T07:00:39-04:00">September 23, 2022</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">8 min read</span></div></div></div></article><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-3 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-7117 post type-post status-publish format-standard has-post-thumbnail hentry category-best-practices category-case-studies tag-featured tag-mariamontessori" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://earlylearningnation.com/2022/09/maria-montessori-myth-busting/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-src="https://earlylearningnation.com/wp-content/uploads/2022/09/MonteCollaborative-Work-293x293.jpg" data-lazy-srcset="https://earlylearningnation.com/wp-content/uploads/2022/09/MonteCollaborative-Work-293x293.jpg 293w, https://earlylearningnation.com/wp-content/uploads/2022/09/MonteCollaborative-Work-60x60.jpg 60w, https://earlylearningnation.com/wp-content/uploads/2022/09/MonteCollaborative-Work-150x150.jpg 150w, https://earlylearningnation.com/wp-content/uploads/2022/09/MonteCollaborative-Work-70x70.jpg 70w, https://earlylearningnation.com/wp-content/uploads/2022/09/MonteCollaborative-Work-390x390.jpg 390w, https://earlylearningnation.com/wp-content/uploads/2022/09/MonteCollaborative-Work-585x585.jpg 585w, https://earlylearningnation.com/wp-content/uploads/2022/09/MonteCollaborative-Work-900x900.jpg 900w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://earlylearningnation.com/2022/09/maria-montessori-myth-busting/">Maria Montessori Myth Busting</a></h3>	<p class="subtitle flipboard-subtitle font-1">Part 2 of a 3-Part Series</p>
	</div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://earlylearningnation.com/author/mark-swartz/">Mark Swartz</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-09-16T07:00:16-04:00">September 16, 2022</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">6 min read</span></div></div></div></article></div></div></div></div></div>	<div class="next-prev-posts clearfix next-prev__design-1 just-one">
		<div class="prev-block prev-next-block clearfix">				<div class="mask">
					<a href="https://earlylearningnation.com/2022/11/5-top-takeaways-from-the-childrens-movement-of-floridas-born-to-thrive-annual-summit/">
						<i class="tipi-i-long-left"></i>
						<img width="150" height="75" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20150%20150&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-src="https://earlylearningnation.com/wp-content/uploads/2022/11/derek-thomson-M1jCmRxO7cY-unsplash-crop-150x75.jpg" data-lazy-srcset="https://earlylearningnation.com/wp-content/uploads/2022/11/derek-thomson-M1jCmRxO7cY-unsplash-crop-150x75.jpg 150w, https://earlylearningnation.com/wp-content/uploads/2022/11/derek-thomson-M1jCmRxO7cY-unsplash-crop-600x300.jpg 600w, https://earlylearningnation.com/wp-content/uploads/2022/11/derek-thomson-M1jCmRxO7cY-unsplash-crop-770x385.jpg 770w, https://earlylearningnation.com/wp-content/uploads/2022/11/derek-thomson-M1jCmRxO7cY-unsplash-crop-1536x768.jpg 1536w, https://earlylearningnation.com/wp-content/uploads/2022/11/derek-thomson-M1jCmRxO7cY-unsplash-crop-585x293.jpg 585w, https://earlylearningnation.com/wp-content/uploads/2022/11/derek-thomson-M1jCmRxO7cY-unsplash-crop-1170x585.jpg 1170w, https://earlylearningnation.com/wp-content/uploads/2022/11/derek-thomson-M1jCmRxO7cY-unsplash-crop-1500x750.jpg 1500w, https://earlylearningnation.com/wp-content/uploads/2022/11/derek-thomson-M1jCmRxO7cY-unsplash-crop-293x147.jpg 293w, https://earlylearningnation.com/wp-content/uploads/2022/11/derek-thomson-M1jCmRxO7cY-unsplash-crop-1400x700.jpg 1400w, https://earlylearningnation.com/wp-content/uploads/2022/11/derek-thomson-M1jCmRxO7cY-unsplash-crop.jpg 2000w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" />					</a>
				</div>
							<div class="meta">
					<a href="https://earlylearningnation.com/2022/11/5-top-takeaways-from-the-childrens-movement-of-floridas-born-to-thrive-annual-summit/" class="previous-title title">
						<span>Previous</span>
						5 Top Takeaways from the Children’s Movement of Florida’s Born to Thrive Annual Summit					</a>
				</div>
			</div>
					</div>
<div class="comments__type-0"></div>			</footer><!-- .entry-footer -->
					</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sb-wrap-skin-4 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border">
		<aside class="sidebar widget-area bg-area site-img-1 sb-skin-4 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="text-6" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><h3 align="center">Also on ELN</h3>
</div>
		</div><div id="text-10" class="sidebar-widget zeen-widget clearfix widget_text"><h3 class="widget-title title">Early Learning in the States</h3>			<div class="textwidget"><p><a href="http://earlylearningnation.com/early-learning-in-the-states/"><img decoding="async" class="alignnone size-full wp-image-5526" src="https://earlylearningnation.com/wp-content/uploads/2021/06/Early_Learning_in_the_States.gif" alt="" width="810" height="529" /></a></p>
<p><a href="http://earlylearningnation.com/early-learning-in-the-states/">This interactive map</a> offers links to articles about the science-fueled and community-led early learning work in every state we’ve covered.</p>
</div>
		</div><div id="search-3" class="sidebar-widget zeen-widget clearfix widget_search"><form method="get" class="search tipi-flex" action="https://earlylearningnation.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><div id="zeen_stylish_posts-6" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Elliot&#8217;s Provocations</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-52448" class="block-wrap-native block-wrap block-wrap-2 block-css-52448 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box clearfix" data-id="52448" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-2 clearfix"><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-7292 post type-post status-publish format-standard has-post-thumbnail hentry category-elliots-provocations tag-featured" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://earlylearningnation.com/2022/11/elliots-provocations-employer-sponsored-child-care-is-a-wrong-turn/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-src="https://earlylearningnation.com/wp-content/uploads/2022/10/ben-rosett-WdJkXFQ4VHY-unsplash-crop-1-370x247.jpg" data-lazy-srcset="https://earlylearningnation.com/wp-content/uploads/2022/10/ben-rosett-WdJkXFQ4VHY-unsplash-crop-1-370x247.jpg 370w, https://earlylearningnation.com/wp-content/uploads/2022/10/ben-rosett-WdJkXFQ4VHY-unsplash-crop-1-1155x770.jpg 1155w, https://earlylearningnation.com/wp-content/uploads/2022/10/ben-rosett-WdJkXFQ4VHY-unsplash-crop-1-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://earlylearningnation.com/2022/11/elliots-provocations-employer-sponsored-child-care-is-a-wrong-turn/">Elliot’s Provocations: Employer-Sponsored Child Care is a Wrong Turn</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://earlylearningnation.com/author/elliot-haspel/">Elliot Haspel</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-11-01T07:00:44-04:00">November 1, 2022</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">7 min read</span></div></div></div></article></div></div></div></div></div></div><div id="zeen_stylish_posts-9" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">5 Questions for the Governor</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-38404" class="block-wrap-native block-wrap block-wrap-2 block-css-38404 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box clearfix" data-id="38404" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-2 clearfix"><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-6731 post type-post status-publish format-standard has-post-thumbnail hentry category-5-questions-for-the-governor tag-oklahoma" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://earlylearningnation.com/2022/05/5-questions-for-the-governor-oklahomas-kevin-stitt/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-src="https://earlylearningnation.com/wp-content/uploads/2022/05/Kevin-Stitt-EASTER-HUNT-4-370x247.jpg" data-lazy-srcset="https://earlylearningnation.com/wp-content/uploads/2022/05/Kevin-Stitt-EASTER-HUNT-4-370x247.jpg 370w, https://earlylearningnation.com/wp-content/uploads/2022/05/Kevin-Stitt-EASTER-HUNT-4-1155x770.jpg 1155w, https://earlylearningnation.com/wp-content/uploads/2022/05/Kevin-Stitt-EASTER-HUNT-4-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://earlylearningnation.com/2022/05/5-questions-for-the-governor-oklahomas-kevin-stitt/">5 Questions for the Governor: Oklahoma’s Kevin Stitt</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://earlylearningnation.com/author/deannadeannazandt-com/">The Editors</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-05-13T07:00:00-04:00">May 13, 2022</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">6 min read</span></div></div></div></article></div></div></div></div></div></div><div id="zeen_stylish_posts-7" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Community Cultivators</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-29136" class="block-wrap-native block-wrap block-wrap-2 block-css-29136 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box clearfix" data-id="29136" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-2 clearfix"><article class="tipi-xs-12 elements-location-2 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-2 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-7297 post type-post status-publish format-standard has-post-thumbnail hentry category-community-cultivators tag-featured" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://earlylearningnation.com/2022/11/for-families-and-children-a-champion-for-democracy-and-constructive-disagreements/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" decoding="async" loading="lazy" data-lazy-src="https://earlylearningnation.com/wp-content/uploads/2022/10/Dutta-Gupta-and-family-370x247.jpg" data-lazy-srcset="https://earlylearningnation.com/wp-content/uploads/2022/10/Dutta-Gupta-and-family-370x247.jpg 370w, https://earlylearningnation.com/wp-content/uploads/2022/10/Dutta-Gupta-and-family-1155x770.jpg 1155w, https://earlylearningnation.com/wp-content/uploads/2022/10/Dutta-Gupta-and-family-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://earlylearningnation.com/2022/11/for-families-and-children-a-champion-for-democracy-and-constructive-disagreements/">For Families and Children, a Champion for Democracy and “Constructive Disagreements”</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a class="url fn n" href="https://earlylearningnation.com/author/mark-swartz/">Mark Swartz</a></span><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-11-02T07:00:05-04:00">November 2, 2022</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">6 min read</span></div></div></div></article></div></div></div></div></div></div><div id="custom_html-5" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="240" data-chrome="nofooter" href="https://twitter.com/EarlyLearnNatn?ref_src=twsrc%5Etfw">Tweets by EarlyLearnNatn</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></div><div id="text-8" class="sidebar-widget zeen-widget clearfix widget_text"><h3 class="widget-title title">Our Partners</h3>			<div class="textwidget"><p><a href="https://www.bezosfamilyfoundation.org/"><img decoding="async" class="aligncenter wp-image-2327" src="http://earlylearningnation.com/wp-content/uploads/2019/06/bezos-family-foundation-logo.png" alt="" width="249" height="77" srcset="https://earlylearningnation.com/wp-content/uploads/2019/06/bezos-family-foundation-logo.png 601w, https://earlylearningnation.com/wp-content/uploads/2019/06/bezos-family-foundation-logo-150x46.png 150w, https://earlylearningnation.com/wp-content/uploads/2019/06/bezos-family-foundation-logo-500x155.png 500w, https://earlylearningnation.com/wp-content/uploads/2019/06/bezos-family-foundation-logo-293x91.png 293w" sizes="(max-width: 249px) 100vw, 249px" /></a></p>
<p><a href="https://cssp.org/"><img decoding="async" class="aligncenter wp-image-2615" src="http://earlylearningnation.com/wp-content/uploads/2019/07/CSSP_Horizontal_Color_sm.png" alt="Center for the Study of Social Policy" width="242" height="66" srcset="https://earlylearningnation.com/wp-content/uploads/2019/07/CSSP_Horizontal_Color_sm.png 600w, https://earlylearningnation.com/wp-content/uploads/2019/07/CSSP_Horizontal_Color_sm-150x41.png 150w, https://earlylearningnation.com/wp-content/uploads/2019/07/CSSP_Horizontal_Color_sm-500x136.png 500w, https://earlylearningnation.com/wp-content/uploads/2019/07/CSSP_Horizontal_Color_sm-585x163.png 585w, https://earlylearningnation.com/wp-content/uploads/2019/07/CSSP_Horizontal_Color_sm-293x80.png 293w" sizes="(max-width: 242px) 100vw, 242px" /></a></p>
<p><a href="https://www.chalkbeat.org/"><img decoding="async" class="aligncenter wp-image-4760" src="http://earlylearningnation.com/wp-content/uploads/2020/12/chalkbeat_sm.png" alt="Chalkbeat" width="159" height="51" srcset="https://earlylearningnation.com/wp-content/uploads/2020/12/chalkbeat_sm.png 300w, https://earlylearningnation.com/wp-content/uploads/2020/12/chalkbeat_sm-150x48.png 150w, https://earlylearningnation.com/wp-content/uploads/2020/12/chalkbeat_sm-293x94.png 293w" sizes="(max-width: 159px) 100vw, 159px" /></a></p>
<p><a href="https://www.mindinthemaking.org/"><img decoding="async" class="aligncenter wp-image-2328" src="http://earlylearningnation.com/wp-content/uploads/2019/06/mindinmaking_300px.png" alt="" width="137" height="91" style="padding-top: 10px;" srcset="https://earlylearningnation.com/wp-content/uploads/2019/06/mindinmaking_300px.png 300w, https://earlylearningnation.com/wp-content/uploads/2019/06/mindinmaking_300px-150x100.png 150w, https://earlylearningnation.com/wp-content/uploads/2019/06/mindinmaking_300px-293x194.png 293w" sizes="(max-width: 137px) 100vw, 137px" /></a></p>
<p><a href="https://www.nlc.org/"><img decoding="async" class="aligncenter wp-image-2616" src="http://earlylearningnation.com/wp-content/uploads/2019/07/NLC_Logo_sm.png" alt="National League of Cities" width="153" height="39"  style="padding-top: 10px;" srcset="https://earlylearningnation.com/wp-content/uploads/2019/07/NLC_Logo_sm.png 600w, https://earlylearningnation.com/wp-content/uploads/2019/07/NLC_Logo_sm-150x38.png 150w, https://earlylearningnation.com/wp-content/uploads/2019/07/NLC_Logo_sm-500x128.png 500w, https://earlylearningnation.com/wp-content/uploads/2019/07/NLC_Logo_sm-585x153.png 585w, https://earlylearningnation.com/wp-content/uploads/2019/07/NLC_Logo_sm-293x75.png 293w" sizes="(max-width: 153px) 100vw, 153px" /></a></p>
<p><a href="https://www.vroom.org/"><img decoding="async" class="aligncenter wp-image-2329" src="http://earlylearningnation.com/wp-content/uploads/2019/06/vroomfullspan.png" alt="" width="156" height="55" srcset="https://earlylearningnation.com/wp-content/uploads/2019/06/vroomfullspan.png 680w, https://earlylearningnation.com/wp-content/uploads/2019/06/vroomfullspan-150x53.png 150w, https://earlylearningnation.com/wp-content/uploads/2019/06/vroomfullspan-500x176.png 500w, https://earlylearningnation.com/wp-content/uploads/2019/06/vroomfullspan-293x103.png 293w" sizes="(max-width: 156px) 100vw, 156px" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</div>	</aside><!-- .sidebar -->
</div>
			</div><!-- .tipi-cols -->
					</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-6 site-img-1 widget-area-borders-1 footer-fs  widget-title-default clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-lower-area footer-area tipi-xs-12 clearfix site-skin-2">
	<div class="tipi-row">
		<div class="logo logo-footer"><a href="https://earlylearningnation.com" data-pin-nopin="true"><span class="logo-img"><img src="https://earlylearningnation.com/wp-content/uploads/2019/06/ELN_Full-Color_50px_white.png" loading="lazy" alt="" width="90" height="50"></span></a></div>		<div class="tipi-flex tipi-xs-flex-full">
				<div class="copyright font-1 copyright-l">© 2022 Early Learning Nation. <br /> Early Learning Nation is an initiative of the <br /><a href="https://www.bezosfamilyfoundation.org/">Bezos Family Foundation</a>. <br /> 1700 7th Ave Ste 116 <br /> Seattle, WA 98101-1323 USA</div>
				<div class="tipi-flex-right tipi-vertical-c">
					<nav id="footer-navigation" class="footer-navigation clearfix font-3">
		<ul id="menu-footer" class="footer-menu horizontal-menu"><li id="menu-item-3017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-3017"><a href="https://earlylearningnation.com/">Home</a></li>
<li id="menu-item-3014" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-3014"><a href="https://earlylearningnation.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3015" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-3015"><a href="https://earlylearningnation.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-3016" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-3016"><a href="https://earlylearningnation.com/contact-us/">Contact Us</a></li>
</ul>	</nav><!-- .footer-navigation -->
				<ul class="horizontal-menu font-3 menu-icons tipi-vertical-c">
					<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/earlylearningnation" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/EarlyLearnNatn" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-insta"><a href="https://instagram.com/earlylearningnation" data-title="Instagram" class="tipi-i-instagram" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-yt"><a href="https://youtube.com/channel/UCUpXkHSVdC4qUUIhlPwVn2Q" data-title="YouTube" class="tipi-i-youtube-play" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-linkedin"><a href="https://linkedin.com/company/early-learning-nation" data-title="Linkedin" class="tipi-i-linkedin" rel="noopener nofollow" aria-label="Linkedin" target="_blank"></a></li>
				
	
						<li id="to-top-wrap" class="to-top zeen-effect to-top-2 font-1"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up zeen-effect"></i></a></li>				</ul>
			</div>
		</div>
	</div>
</div>
					<div class="background mask"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
				<div class="logo logo-mobile-menu"><a href="https://earlylearningnation.com" data-pin-nopin="true"><span class="logo-img"><img src="https://earlylearningnation.com/wp-content/uploads/2019/06/ELN_Full-Color_50px_white.png" loading="lazy" alt="" srcset="https://earlylearningnation.com/wp-content/uploads/2019/06/ELN_Full-Color_50px_white.png 2x" width="90" height="50"></span></a></div>								<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-446"><a href="http://earlylearningnation.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-657"><a href="https://earlylearningnation.com/about/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-4402"><a href="https://earlylearningnation.com/early-learning-in-the-states/">In the States</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-5109"><a href="https://earlylearningnation.com/studio/">Early Learning Nation Studio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-5418"><a href="https://earlylearningnation.com/newsletter-archives/">Newsletter</a></li>
</ul></nav>				<ul class="menu-icons horizontal-menu">
							<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="menu-icon--text font-3">Subscribe</span></a></li>
	<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/earlylearningnation" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/EarlyLearnNatn" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/earlylearningnation" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/channel/UCUpXkHSVdC4qUUIhlPwVn2Q" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-linkedin"><a href="https://linkedin.com/company/early-learning-nation" data-title="Linkedin" class="tipi-i-linkedin tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Linkedin" target="_blank"></a></li>
				
	
					</ul>
			</div>
		</div>
		<div class="background mask"></div>	</div>
</div>
<div id="slide-in-menu" class="slide-in-menu slide-in-el site-skin-1 site-img-1 tipi-tile tipi-xs-0">
	<a href="#" class="tipi-i-close modal-tr-close close zeen-effect tipi-close-icon"></a>	<div class="bg-area">
		<div class="content clearfix">
							<div id="mc4wp_form_widget-2" class="slide-in-widget zeen-widget clearfix widget_mc4wp_form_widget"><h3 class="widget-title title">Get the latest in early learning science, community and more:</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-4" class="mc4wp-form mc4wp-form-2310 mc4wp-form-basic mc4wp-ajax" method="post" data-id="2310" data-name="Mailchimp signup" ><div class="mc4wp-form-fields"><p>
    <label>Get the latest in early learning science, community and more:  </label>
</p>
<p>
  <input type="email" name="EMAIL" placeholder="Your email address" required /> <input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1668579270" /><input type="hidden" name="_mc4wp_form_id" value="2310" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-4" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>		</div>
		<div class="background mask"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://earlylearningnation.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Start typing to see results or hit ESC to close				</span>
				<div class="suggestions-wrap font-2"><a href="https://earlylearningnation.com/tag/featured/" class="tag-cloud-link tag-link-104 tag-link-position-1" style="font-size: 12px;">featured</a>
<a href="https://earlylearningnation.com/tag/policymakers/" class="tag-cloud-link tag-link-38 tag-link-position-2" style="font-size: 12px;">Policymakers</a>
<a href="https://earlylearningnation.com/tag/parents/" class="tag-cloud-link tag-link-39 tag-link-position-3" style="font-size: 12px;">Parents and Caregivers</a>
<a href="https://earlylearningnation.com/tag/practitioners/" class="tag-cloud-link tag-link-40 tag-link-position-4" style="font-size: 12px;">Practitioners</a>
<a href="https://earlylearningnation.com/tag/researchers/" class="tag-cloud-link tag-link-37 tag-link-position-5" style="font-size: 12px;">Researchers</a></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

			<div class="content-subscribe content-subscribe-style content-subscribe-2 site-skin-1 site-img-1  content-block subscribe-wrap subscribe-button-1" data-t="15" data-type="sub" data-d="1">
		<div class="tipi-modal-bg bg-area clearfix">
			<div class="content-subscribe-inner">
						<div class="subscribe-titles">
										<h2 class="title">Get the latest in early learning science, community and more</h2>
												</div>
						<div class="subscribe-form">
									<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-5" class="mc4wp-form mc4wp-form-2310 mc4wp-form-basic mc4wp-ajax" method="post" data-id="2310" data-name="Mailchimp signup" ><div class="mc4wp-form-fields"><p>
    <label>Get the latest in early learning science, community and more:  </label>
</p>
<p>
  <input type="email" name="EMAIL" placeholder="Your email address" required /> <input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1668579270" /><input type="hidden" name="_mc4wp_form_id" value="2310" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-5" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				
			</div>
		</div>
		<div class="background mask"></div></div></div>		<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<span id="light-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-light"></span>
<div id="slide-in-box" class="slide-in-box tipi-tile tipi-xs-0 slide-in-1 subscribe-wrap subscribe-button-1"><i class="tipi-i-close tipi-closer"></i><div class="content">		<div class="title font-1">Join us</div>
				<div class="content"><div id="subscribeinline" style="background: #000 !important">
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-6" class="mc4wp-form mc4wp-form-2310 mc4wp-form-basic mc4wp-ajax" method="post" data-id="2310" data-name="Mailchimp signup" ><div class="mc4wp-form-fields"><p>
    <label>Get the latest in early learning science, community and more:  </label>
</p>
<p>
  <input type="email" name="EMAIL" placeholder="Your email address" required /> <input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1668579270" /><input type="hidden" name="_mc4wp_form_id" value="2310" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-6" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div></div>
		</div></div><div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
	<div class="share-buttons">
		<a href="https://twitter.com/intent/tweet?via=EarlyLearnNatn&#038;text=Faith-Based%20Child%20Care%3A%20Stories%20from%20Michigan%20-%20https%3A%2F%2Fearlylearningnation.com%2F2022%2F11%2Ffaith-based-child-care-stories-from-michigan%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fearlylearningnation.com%2F2022%2F11%2Ffaith-based-child-care-stories-from-michigan%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=Faith-Based Child Care: Stories from Michigan – https%3A%2F%2Fearlylearningnation.com%2F2022%2F11%2Ffaith-based-child-care-stories-from-michigan%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fearlylearningnation.com%2F2022%2F11%2Ffaith-based-child-care-stories-from-michigan%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a>	</div>
</div>
<div style="display: none;"><div id="boxzilla-box-3641-content"><p style="text-align: center;"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-7" class="mc4wp-form mc4wp-form-2310 mc4wp-form-basic mc4wp-ajax" method="post" data-id="2310" data-name="Mailchimp signup" ><div class="mc4wp-form-fields"><p>
    <label>Get the latest in early learning science, community and more:  </label>
</p>
<p>
  <input type="email" name="EMAIL" placeholder="Your email address" required /> <input type="submit" value="Subscribe" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1668579270" /><input type="hidden" name="_mc4wp_form_id" value="2310" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-7" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></p>
</div></div><!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://earlylearningnation.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://earlylearningnation.com/wp-admin/admin-ajax.php";
</script>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Early Learning Nation",
	"description": "The gathering place for #brainbuilding communities","url": "https://earlylearningnation.com/","datePublished": "2022-11-15T07:00:31-05:00","dateCreated": "2022-11-15T07:00:31-05:00","dateModified": "2022-11-14T18:33:48-05:00","sameAs": ["https://facebook.com/earlylearningnation","https://twitter.com/EarlyLearnNatn"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://earlylearningnation.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script>    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type="text/javascript">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</script><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-446.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-446 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-657.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-657 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-4402.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-4402 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-5109.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-5109 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-5418.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-5418 .sub-menu { background: #111;}
</style>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css' href='https://earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=1666321901-b-modified-1666321901' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 50px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 45px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px !important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px !important; width: 48px !important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px !important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<link rel='stylesheet' id='molongui-authorship-box-css' href='https://earlylearningnation.com/wp-content/plugins/molongui-authorship-pro/assets/css/author-box.5f88.min.css?ver=4.6.12-b-modified-1652809441' type='text/css' media='all' />
<style id='molongui-authorship-box-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='su-shortcodes-css' href='https://earlylearningnation.com/wp-content/plugins/shortcodes-ultimate/includes/css/shortcodes.css?ver=5.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://earlylearningnation.com/wp-content/plugins/shortcodes-ultimate/vendor/magnific-popup/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/image-map-pro-wordpress/js/image-map-pro.min.js?ver=5.3.2-b-modified-1597504126' id='image-map-pro-dist-js-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=1666321901-b-modified-1666321901' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/themes/zeen/assets/js/gsap/gsap.min.js?ver=3.6-b-modified-1639072334' id='gsap-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js?ver=3.6-b-modified-1639072334' id='scroll-trigger-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/themes/zeen/assets/js/js.cookie.min.js?ver=2.2.1-b-modified-1639072334' id='js-cookie-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/themes/zeen/assets/js/imagesloaded.pkgd.min.js?ver=4.1.4-b-modified-1639072333' id='images-loaded-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0-b-modified-1639072334' id='menu-aim-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/earlylearningnation.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"0fb9d7773e","qry":{"page":0,"year":2022,"monthnum":11,"name":"faith-based-child-care-stories-from-michigan","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"update_menu_item_cache":false,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/earlylearningnation.com","wooStockFormat":false,"sDelay":10000,"galleryAutoplay":false,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":false,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"toolTipFont":2,"wooAjaxSinglebutton":1,"cookieDuration":90,"slidingBoxStartPoint":0,"browserMode":false,"searchPpp":3,"polyfill":"https:\/\/earlylearningnation.com\/wp-content\/themes\/zeen\/assets\/js\/polyfill.min.js","iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/earlylearningnation.com\/wp-content\/plugins","frontpage":false,"ipl":["jetpack\/modules\/tiled-gallery\/tiled-gallery\/tiled-gallery.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","outOfStock":"Out Of Stock","noMore":"No More Content","share":"Share","pin":"Pin","tweet":"Tweet"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=4.1.0-b-modified-1639072333' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_82697 = {
		id: 82697,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 29,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 4,
		args: {"post__not_in":[7349],"posts_per_page":4,"post_type":"post","tag":"","cat":"2"}	};
	
	var zeen_52448 = {
		id: 52448,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 2,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"posts_per_page":1,"tag__in":[],"cat":"115","orderby":"date"}	};
	
	var zeen_38404 = {
		id: 38404,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 2,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"posts_per_page":1,"tag__in":[],"cat":"55","orderby":"date"}	};
	
	var zeen_29136 = {
		id: 29136,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 2,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"posts_per_page":1,"tag__in":[],"cat":"47","orderby":"date"}	};
	
</script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.min.js?ver=4.1.5-b-modified-1660062606' id='cffscripts-js'></script>
<script type='text/javascript' id='boxzilla-js-extra'>
/* <![CDATA[ */
var boxzilla_options = {"testMode":"","boxes":[{"id":3641,"icon":"&times;","content":"","css":{"background_color":"#ffffff","width":340,"border_color":"#dd0000","border_width":4,"border_style":"solid","position":"center"},"trigger":{"method":"time_on_page","value":"5"},"animation":"fade","cookie":{"triggered":0,"dismissed":48},"rehide":false,"position":"center","screenWidthCondition":null,"closable":true,"post":{"id":3641,"title":"Email newsletter pop-up","slug":"sample-box"}}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25-b-modified-1618931498' id='boxzilla-js'></script>
<script type='text/javascript' defer src='https://earlylearningnation.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.11-b-modified-1667315501' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='mc4wp-ajax-forms-js-extra'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/earlylearningnation.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.js?ver=4.9-b-modified-1658848302' id='mc4wp-ajax-forms-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ResizeSensor.min.js?ver=1.2.2' id='molongui-resizesensor-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.2/src/ElementQueries.min.js?ver=1.2.2' id='molongui-elementqueries-js'></script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/shortcodes-ultimate/vendor/magnific-popup/magnific-popup.js?ver=1.1.0' id='magnific-popup-js'></script>
<script type='text/javascript' id='su-shortcodes-js-extra'>
/* <![CDATA[ */
var SUShortcodesL10n = {"noPreview":"This shortcode doesn't work in live preview. Please insert it into editor and preview on the site.","magnificPopup":{"close":"Close (Esc)","loading":"Loading...","prev":"Previous (Left arrow key)","next":"Next (Right arrow key)","counter":"%curr% of %total%","error":"Failed to load content. <a href=\"%url%\" target=\"_blank\"><u>Open link<\/u><\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://earlylearningnation.com/wp-content/plugins/shortcodes-ultimate/includes/js/shortcodes/index.js?ver=5.12.5' id='su-shortcodes-js'></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.6.12">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script>	<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'140789501',post:'7349',tz:'-5',srv:'earlylearningnation.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '140789501', '7349' ]);
	</script><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.6.12" data-m-link="https://www.molongui.com/authorship/"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Pro" data-m-version="1.5.1" data-m-link="https://www.molongui.com/authorship/"></div><!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','o44id');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
</body>
</html>